JavaScript is required to use

Servicio de alertas
Mañana, Destiny 2 estará fuera de línea temporalmente debido a operaciones programadas de mantenimiento. Permanece atento a @BungieHelp para conocer las novedades.


Ayúdanos a ayudarte.
Editado por The Orange: 3/22/2024 6:23:13 PM

Destiny 2 companion suddenly not working

"Failed to initiate request". It just suddenly appeared and now I can't take any bounties from the app. I tried everything that I could think of - clearing cache, reinstalling, restarting phone, joining beta branch, turning push notifications in bungie settings off and on again, gave the app every permission that I could and it is still not working. The current app behavior is also strange - sometimes it shows pop up that for some reason asks permission from google play, but it happens randomly and even if I press the accept button it immediately says that operation is timed out.The app suddenly stopped working, it doesn't even seems that something was updated - nor app nor the system, it just stopped at some point and doesn't want to work no matter what I'm trying to do.

Publicando en idioma:


Pórtate bien. Echa un vistazo a nuestro Código de conducta antes de publicar tu mensaje. Cancelar Editar Crear escuadra Publicar

Ver el resto del tema
No se te permite acceder a este contenido.
preload icon
preload icon
preload icon