JavaScript is required to use Bungie.net

Servicio de alertas
Mañana, Destiny 2 estará fuera de línea temporalmente debido a operaciones programadas de mantenimiento. Permanece atento a @BungieHelp para conocer las novedades.

Ayuda

Ayúdanos a ayudarte.
11/22/2023 6:55:55 PM
2

Game Chat Broken, want it fixed for in-game LFG's

My in game voice chat has been broken for probably close to 3 years now. Its hard to remember what caused it but wow have i tried everything i can to fix it. this includes: - setting up an Open NAT - trying voice chat on a console - trying on a different computers (3 on moderates and open NATS) - unlinking all of my cross save accounts - waiting the 3 months and the linking them again - every audio configuration i could make For whatever reason if i adjust my network while in game then i can speak to my team, but i have never gotten hearing to work. i think it may be some cross save privacy issue that I switch very early on in destiny 2 that i am unable to switch back. i would love to have my game chat working for in game lfg's, this issue has effectively shadow banned me fro the current lfg system, and i miss it so much. Any suggestions on things to try and add to the list is appreciated.

Publicando en idioma:

 

Pórtate bien. Echa un vistazo a nuestro Código de conducta antes de publicar tu mensaje. Cancelar Editar Crear escuadra Publicar

  • Hello there, Thank you for reaching us about your issue. The game voice chat not working is usually due to a privacy setting on the player's platform, or a player's headphones, however, sometimes odd things happen. Here's a few things on PC for them to try and/or look at: Under Volume settings, is "Mute When Not Focused" set to Not Muted? Under the Voice Chat settings, are all options set to default (i.e. Voice Chat is On, Push-to-Talk is Off, and Team Voice Channel is Manually Opt-in)? Resetting their Volume/Voice Chat settings to default by pressing the "Reset to Default" button may help with their issue. Right-click on the speaker icon in the Windows taskbar, then click Sounds > Playback tab > then right-click on your preferred playback device and press 'Set as Default Communication Device.'

    Publicando en idioma:

     

    Pórtate bien. Echa un vistazo a nuestro Código de conducta antes de publicar tu mensaje. Cancelar Editar Crear escuadra Publicar

    1 Respuesta
    • i have this exact same issue

      Publicando en idioma:

       

      Pórtate bien. Echa un vistazo a nuestro Código de conducta antes de publicar tu mensaje. Cancelar Editar Crear escuadra Publicar

    No se te permite acceder a este contenido.
    ;
    preload icon
    preload icon
    preload icon