JavaScript is required to use


2/20/2016 11:14:27 AM

Gear Button Stuck Flashing

I have three characters. On all of them, in the lower inventory screen (sparrows, shaders, etc.), the button pointing back up to the main gear screen is flashing, even though I have no new items to check. The button has the title "Gear" when I hover over it. I've experienced this issue for months, and have found no way to stop it from flashing. On my new character, the titan, I decided to narrow down what caused it. Just then, I handed a rare emblem into the cryptarch to have it converted into an item. It converted properly, but didn't appear in my inventory afterwards. Because of this, I think it's safe to assume that the bug is caused by the game waiting for me to "check" the new item that I have, even though it's inaccessible in my inventory. The forum post I've provided demonstrates that two other players (back in 2004!) also found that the problem started after a rare engram was decoded but not placed in their inventory. To help your debuggers: - I have tried logging out and in again. - I have tried turning the console off and on again. - I have inspected EVERY new item on ALL of my characters. There is no obvious reason why this bug is occurring. Obviously, this isn't a game breaking bug. But for a very small minority of players, like me, this graphical bug really detracts from the experience. Could someone please look into this issue? Thanks a lot!

Publicando en idioma:


Pórtate bien. Echa un vistazo a nuestro Código de conducta antes de publicar tu mensaje. Cancelar Editar Crear escuadra Publicar

No se te permite acceder a este contenido.
preload icon
preload icon
preload icon