JavaScript is required to use Bungie.net

Help

Help us help you.
Edited by BNGHelp5: 11/2/2017 7:39:05 PM
279

1.0.6.1 Patch Random 1 second Stutters

Everytime i fight a large group of enemies i get a massive spike of loss frames. Only happened after patch. I'm not sure what causes this but its pretty annoying. I never ran into this problem last patch or even when playing on EU. Pc Specs: i7 4770k 4.0Ghz 16 GIGS of DDR4 Ram GTX 980SC. UPDATE: This is what happens. Its much much worse in pvp. Every 10 to 15 seconds it happens. In PVE its every min or so. [url]https://www.youtube.com/watch?v=bEa_f_ljKiU&feature=youtu.be[/url] UPDATE 2: Running into micro stutter and weird low fps while turning the camera. Fps is around 100-120 still.
English
#Help #pcsupport

Posting in language:

 

Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

View Entire Topic
  • Was still running into this after 1.0.6.2 hotfix. Decided to play around a little bit after noticing that everyone with the issue is on newer NVIDIA cards. Additional troubleshooting removed CVARS.xml , issues still happened. Turned off G-Sync in NVIDIA Control Panel. SOLID 100 FPS, issue gone. Turned G-Sync back on, in NVIDIA Contorl Panel. Problem came back jumping around for FPS and stuttering. Lastly, Turned off G-Sync in NVIDIA Control Pane againl. SOLID 100 FPS, issue gone. I will be leaving G-Sync off.

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

    5 Replies
    1 2
    You are not allowed to view this content.
    ;
    preload icon
    preload icon
    preload icon