JavaScript is required to use Bungie.net

Help

Help us help you.
Edited by BNGHelp5: 11/2/2017 7:39:05 PM
279

1.0.6.1 Patch Random 1 second Stutters

Everytime i fight a large group of enemies i get a massive spike of loss frames. Only happened after patch. I'm not sure what causes this but its pretty annoying. I never ran into this problem last patch or even when playing on EU. Pc Specs: i7 4770k 4.0Ghz 16 GIGS of DDR4 Ram GTX 980SC. UPDATE: This is what happens. Its much much worse in pvp. Every 10 to 15 seconds it happens. In PVE its every min or so. [url]https://www.youtube.com/watch?v=bEa_f_ljKiU&feature=youtu.be[/url] UPDATE 2: Running into micro stutter and weird low fps while turning the camera. Fps is around 100-120 still.
English
#Help #pcsupport

Posting in language:

 

Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

View Entire Topic
  • Battle Tag: popnlocke#1918 Dxdiag: https://drive.google.com/open?id=1uzzNUuGQx1rJiRxgi2smkrzD9P7xXGpb Process List: https://drive.google.com/open?id=1ltgEpODtzlESV1KtB2cBzuVlaHlzbmfA CPU: i5 2500K overclocked 4.6 GPU: NVIDIA GeForce GTX Titan (1st Gen) RAM: 16GB 1333 MHz GPU Driver Version: GeForce 388.00 OS: Windows 10 Pro 64-bit Version 1703 Destination/Activity: PVE and PVP, any time Description: Can't re-create on the spot. But the game will freeze/stutter for half a second, as if it lags (not network-wise).

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

1 2
You are not allowed to view this content.
;
preload icon
preload icon
preload icon