JavaScript is required to use Bungie.net

Help

Help us help you.
Edited by BNGHelp5: 11/2/2017 7:39:05 PM
279

1.0.6.1 Patch Random 1 second Stutters

Everytime i fight a large group of enemies i get a massive spike of loss frames. Only happened after patch. I'm not sure what causes this but its pretty annoying. I never ran into this problem last patch or even when playing on EU. Pc Specs: i7 4770k 4.0Ghz 16 GIGS of DDR4 Ram GTX 980SC. UPDATE: This is what happens. Its much much worse in pvp. Every 10 to 15 seconds it happens. In PVE its every min or so. [url]https://www.youtube.com/watch?v=bEa_f_ljKiU&feature=youtu.be[/url] UPDATE 2: Running into micro stutter and weird low fps while turning the camera. Fps is around 100-120 still.
English
#Help #pcsupport

Posting in language:

 

Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

View Entire Topic
  • @BNGHelp5 over 48h without an update, the customers start to be impatient and nervous without you giving us some new imput about the issue. The most common question are: - Over 2 days with no fix yet, is the team at good point or we expect to not have a fix soon? - Why cant you roll back previous the 1.0.6.1 hotfix? - Why the lack of communication ? Three simple questions that will take you about 20 seconds to answer and makes everyone happy to wait more time if needed. I'm afraid you will do the same mistake as many other developers, losing serveral thousand customers because lack of communication, but mostly i think we deserve to be up to date on daily basis because afterall, we paid for your game (and many like me, even the dlc pass), it's a matter of respect between us. Best Regards.

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

    1 Reply
    1 2
    You are not allowed to view this content.
    ;
    preload icon
    preload icon
    preload icon