JavaScript is required to use Bungie.net

Help

Help us help you.
Edited by BNGHelp5: 11/2/2017 7:39:05 PM
279

1.0.6.1 Patch Random 1 second Stutters

Everytime i fight a large group of enemies i get a massive spike of loss frames. Only happened after patch. I'm not sure what causes this but its pretty annoying. I never ran into this problem last patch or even when playing on EU. Pc Specs: i7 4770k 4.0Ghz 16 GIGS of DDR4 Ram GTX 980SC. UPDATE: This is what happens. Its much much worse in pvp. Every 10 to 15 seconds it happens. In PVE its every min or so. [url]https://www.youtube.com/watch?v=bEa_f_ljKiU&feature=youtu.be[/url] UPDATE 2: Running into micro stutter and weird low fps while turning the camera. Fps is around 100-120 still.
English
#Help #pcsupport

Posting in language:

 

Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • Same here I5 2500k Win 10 16gb ram Gtx 980

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

    2 Replies
    • Edited by IRaidWithAussies: 11/3/2017 10:47:14 AM
      ...

      Posting in language:

       

      Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

    • My group have had this issue for a long time now. Especially in raids where there is a high amount of adds and we pop a super on them. So for us its been there pre patch

      Posting in language:

       

      Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

    • Same here, got it right after patch. Seems worse in high pop areas

      Posting in language:

       

      Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

    • Edited by Devoldo: 11/3/2017 8:19:08 AM
      Configuration Info CPU: i7-5930k GPU: GTX 980 Ti SC+ RAM: 32GB Corsair Vengeance LPX DDR4 2400MHz GPU Driver Version: 385.69 Operating System: Windows 10 Pro 64-bit Exact same thing is happening to me as of the patch today. Annoying beyond belief! Also enemies not appearing correctly, especially when with others of the same fireteam. This patch broke a lot of things, it's nuts.

      Posting in language:

       

      Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

    • Edited by Supmotto899: 11/3/2017 6:54:24 AM
      ......

      Posting in language:

       

      Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

    • BattleTag: buppy#2550 Configuration Info CPU: Intel Core i7 3820 @ 3.60GHz GPU: SLI 4095MB NVIDIA GeForce GTX 970 (MSI) RAM: 16.0GB Dual-Channel DDR3 GPU Driver Version: NVidia driver 388 Operating System: Windows 10 Pro 64-bit DxDiag: (I'm at work :S) Process List: Issue Information Destination/Activity: EDZ Patrol/public events Description: Random stutters

      Posting in language:

       

      Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

    • Edited by Earthy: 11/3/2017 6:18:03 AM
      Same issue for me. Before the hotfix it was dropping frames after about 2 hours and restarting the game fixed it, now when I'm fighting enemies/taking damage it stutters even worse than before. Earthy#1217 Configuration Info CPU: i7 6700k GPU: 1080Ti RAM: 16GB GPU Driver Version: Up to date Operating System: Windows 10, 1703. Issue Information Destination/Activity: Raid Description: Stutters every 10-15 seconds, no matter what. Was worse than it was before the "patch"

      Posting in language:

       

      Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

    • BattleTag: ftang#21599 Configuration Info CPU: Intel Core i7-4790k CPU @ 4.00 GHz. GPU: Nvidia GTX 1080 RAM: 16 GB GPU Driver Version: 388.13 Operating System: Windows 10 Home version 1709 DxDiag: https://www.dropbox.com/s/zmwfanh4sl27gzb/DxDiag.txt?dl=0 Issue Information Destination/Activity: Calus throne room after shadow phase, during when we have to stand on platforms and change platforms Description: Stutters for a good few seconds

      Posting in language:

       

      Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

    • Edited by SeraphinEveles: 11/3/2017 5:54:29 AM
      I haven't seen many people who are running SLI's, so I thought I'd drop my info in. BattleTag: Seraphin#1215 Configuration Info CPU: Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz (8 CPUs), ~3.5GHz GPU: 2-way SLI GTX 1080 RAM: 16 Gb GPU Driver Version: Nvidia 388.13 Operating System: Windows 10 build 16299 DxDiag: https://pastebin.com/VqbnEmF8 Issue Information Destination/Activity: Pretty much everywhere. Random stuttering, FPS never gets above 120 fps (except in orbit), thought my hardware should be able to run at a consistent 144 fps. Average is around 60-80 fps running on high/highest settings.

      Posting in language:

       

      Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

    • BattleTag: Neto#12949 Configuration Info CPU: Intel Core i5 3570K @ 3.40GHz GPU: 4095MB NVIDIA GeForce GTX 980 (MSI) RAM: 16.0GB Dual-Channel DDR3 GPU Driver Version: NVidia driver 388 Operating System: Windows 10 Pro 64-bit DxDiag: https://pastebin.com/2P6iNRJE Process List: https://pastebin.com/b4NgAjD7 Issue Information Destination/Activity: EDZ Patrol/public events Description: Random stutters

      Posting in language:

       

      Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

    • BattleTag: thought#1764 Configuration Info CPU: Intel(R) Xeon(R) CPU E5-1650 0 @ 3.20GHz (12 CPUs), ~3.2GHz GPU: NVIDIA GeForce GTX 1080 RAM: 32768MB RAM GPU Driver Version: 22.21.13.8569 Operating System: Windows 10 Pro 64-bit (10.0, Build 15063) (15063.rs2_release.170317-1834) Monitor: LG UM34 Destination/Activity: General Gameplay Description: Game "freezes/studders" every 5-8 seconds similar to the video posted in this thread. I did not have these problems until today's patch.

      Posting in language:

       

      Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

    • Same exact thing happening to me after the patch. Game ran flawlessly before this but now it is a nonstop stutter fest. Not just appearances but significantly impacts game-play as well. Wtf Bungle. i5 4670k gtx 970 8 gigs DDR3 1866mhz windows 10 64bit GPU Driver Version: Nvidia 388.00

      Posting in language:

       

      Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

      1 Reply
      • Edited by Codeacious: 11/3/2017 5:24:48 AM
        My friend and I were both having this issue in PvP + PvE earlier. Sometimes it seemed worse than others. I also had two hard crashes tonight; I hadn't crashed once since release until today. I'm a Warlock (had problems with both Voidwalker + Stormcaller), my friend is a Void Hunter. It may have occurred more often with more particle effects on the screen, but that's pure speculation. i5-4690k GTX 1080 (Driver version 388.00) 16GB DDR3 RAM @ 2400MHz W10 x64 Build 15063 1440p @ 144Hz w/ GSYNC Installed on 7200RPM HDD

        Posting in language:

         

        Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

      • ------------------ System Information ------------------ Time of this report: 11/2/2017, 22:39:57 Machine name: SEAN-PC Machine Id: {9FC47724-B079-4E8C-87F1-08C6C47F4BF9} Operating System: Windows 10 Home 64-bit (10.0, Build 15063) (15063.rs2_release.170317-1834) Language: English (Regional Setting: English) System Manufacturer: MSI System Model: MS-7693 BIOS: BIOS Date: 12/16/14 09:50:52 Ver: 04.06.05 Processor: AMD FX(tm)-9590 Eight-Core Processor (8 CPUs), ~4.1GHz Memory: 24576MB RAM Available OS Memory: 12236MB RAM Page File: 4185MB used, 20338MB available Windows Dir: C:\WINDOWS DirectX Version: DirectX 12 DX Setup Parameters: Not found User DPI Setting: Using System DPI System DPI Setting: 96 DPI (100 percent) DWM DPI Scaling: Disabled Miracast: Available, with HDCP Microsoft Graphics Hybrid: Not Supported DxDiag Version: 10.00.15063.0000 64bit Unicode ------------ DxDiag Notes ------------ Display Tab 1: No problems found. Display Tab 2: No problems found. Sound Tab 1: No problems found. Sound Tab 2: No problems found. Sound Tab 3: No problems found. Input Tab: No problems found. -------------------- DirectX Debug Levels -------------------- Direct3D: 0/4 (retail) DirectDraw: 0/4 (retail) DirectInput: 0/5 (retail) DirectMusic: 0/5 (retail) DirectPlay: 0/9 (retail) DirectSound: 0/5 (retail) DirectShow: 0/6 (retail) --------------- Display Devices --------------- Card name: NVIDIA GeForce GTX 960 Manufacturer: NVIDIA Chip type: GeForce GTX 960 DAC type: Integrated RAMDAC Device Type: Full Device Device Key: Enum\PCI\VEN_10DE&DEV_1401&SUBSYS_39663842&REV_A1 Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE|DN_NT_ENUMERATOR|DN_NT_DRIVER] Device Problem Code: No Problem Driver Problem Code: Unknown Display Memory: 10180 MB Dedicated Memory: 4062 MB Shared Memory: 6118 MB Current Mode: 1920 x 1080 (32 bit) (60Hz) Monitor Name: Generic Non-PnP Monitor Monitor Model: unknown Monitor Id: Native Mode: unknown Output Type: HDMI Driver Name: C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_2e44aad2706ac9ff\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_2e44aad2706ac9ff\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_2e44aad2706ac9ff\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_2e44aad2706ac9ff\nvldumdx.dll Driver File Version: 23.21.0013.8800 (English) Driver Version: 23.21.13.8800 DDI Version: 12 Feature Levels: 12_1,12_0,11_1,11_0,10_1,10_0,9_3,9_2,9_1 Driver Model: WDDM 2.2 Graphics Preemption: DMA Compute Preemption: DMA Miracast: Not Supported Hybrid Graphics GPU: Not Supported Power P-states: Not Supported Driver Attributes: Final Retail Driver Date/Size: 10/11/2017 6:00:00 PM, 927976 bytes WHQL Logo'd: Yes WHQL Date Stamp: Unknown Device Identifier: {D7B71E3E-5741-11CF-9279-6B191BC2DA35} Vendor ID: 0x10DE Device ID: 0x1401

        Posting in language:

         

        Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

      • [b]BattleTag:[/b] HexagonSix#1591 [b]Configuration Info[/b] CPU: Intel Core i5-4570 GPU: Nvidia (EVGA) GeForce GTX 780 SC ACX 3GB RAM: 8GB DDR3 Dual Channel (XMP enabled) GPU Driver Version: Nvidia 385.69 Operating System: Windows 10 (version 1703) [OS Build 15063.674] [b]Issue Information[/b] Destination/Activity: Any Activity Description: Random stuttering. Also experienced the performance degradation from before Hotfix 1.0.6.1.

        Posting in language:

         

        Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

      • BattleTag: TooEasy#11643 Configuration Info CPU: i5-4590 CPU@3.30 GHz GPU: GTX 980 ti 6gb RAM: 16gb GPU Driver Version: GeForce Game Ready Driver Version:385.69 Operating System: Windows 10 (Version:1709) DxDiag:https://docs.google.com/document/d/14NQDtryb5REChs1KouAtwe9JN38ypFdAfmTMwJp412Q/edit?usp=sharing Issue Information Destination/Activity:Crucibles Description: When I play crucible random frame drops plus stutter.

        Posting in language:

         

        Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

      • i7 5820k @ 4.2 ghz gtx 1080 at 2,1 ghz 16 gb ram ddr quad channel all watercooled dxdiag and proces list if devs wanna investigate, whitelist rtss already i want my fps visible on my 2e screen not main screen this is what it looks like. https://drive.google.com/file/d/0B62o0tiQVPf2LUtxVkk3S1dhMEU/view?usp=sharing https://drive.google.com/file/d/0B62o0tiQVPf2Nk1NNFFvU2hDU28/view?usp=sharing [url]https://i.imgur.com/OaOJgv4.jpg[/url]

        Posting in language:

         

        Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

      • BattleTag: Helios#1359 CPU: i7 2600k OC @ 4.8k (Stable) GPU: EVGA GTX 770 (no OC) RAM: 8GB DDR3 X.M.P Enabled GPU Driver Version: GeForce Game Ready Driver Version: 388.00 Release date 10/22/2017 Operating System: Verison: 1709 (OS Build 16299.19) https://www.dropbox.com/s/uxczbco4ab9ytk9/DxDiag.txt?dl=0 Destination/Activity: PVE Public events / PVP Crucible Description: Random shuttering throughout gameplay, no crashing, frames just go from 60 (Vsync) to 0 for 1-2 seconds then back up to normal.

        Posting in language:

         

        Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

      • BattleTag Dragonfall#1726 Configuration Info CPU: i7 4770 GPU: GTX 1070 RAM: 16 GB GPU Driver Version: 388.00 Operating System: Windows 10 A lot of stuttering.

        Posting in language:

         

        Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

      • Configuration Info CPU: i5-6500 @3.2 ghz GPU: GTX 1060 6GB RAM: 16 GB GPU Driver Version: 22.21.13.8494 Operating System: Windows 10 DxDiag: https://drive.google.com/drive/folders/10kquK3IAPOUjJijRgT3shW87Pk6EcR-6?usp=sharing Destination/Activity: Public events / Crucible Description: Same issue as original post

        Posting in language:

         

        Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

      • BattleTag: Pereboi#2665 Configuration Info CPU: Ryzen 7 1700 @3.8GHz GPU: Nvidia GeForce GTX 970 RAM: 16GB GPU Driver Version: 23.21.13.8800 Operating System: Windows 10 Home 64-Bit (10.0, Build 15063) Version 1703 (OS Build 15063.674) DxDiag: https://www.dropbox.com/s/zjm1pwg8472z48z/DxDiag.txt?dl=0 Issue Information Destination/Activity: Raid and Arms Dealer exotic quest Description: Random intermittent 1 second stutters occur during gameplay

        Posting in language:

         

        Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

        1 Reply
        • Edited by NazhoBullet: 11/3/2017 4:28:46 AM
          BattleTag: NazhoBullet #1443 Motherboard: Asus Z97-E CPU: Intel Core i7 4770 GPU: Zotac GTX 1060 6GB GPU Driver GeForce: 388.13 RAM: 12GB (1866Mhz) DDR3 Hyperx SO: Windows 10 version 1709 (16299.19) Display: LG 22MP58VQ-P - 1920x1080 60Hz The game is installed on a Toshiba HDD 7200 rpm 64mb DxDiag: https://drive.google.com/file/d/1Rtx8ySBg9dN05zlrc3cw7gXnKk5S-Esc/view?usp=sharing Same issue here :( Since the day of its release of the game I did not have this problem, until I get this patch 1.0.6.1 Causing a lot of stuttering of frames per second.

          Posting in language:

           

          Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

        • CPU: i7-4790k OC'd to 4.6Ghz GPU: GTX 1080 TI Ram: 16gb OS: Windows 10 version 1709 build 16299.19 GPU driver: 388.13 Monitor: 1920x1080 @ 144hz with gsync And the game is installed on an SSD Dxdiag: https://www.mediafire.com/file/fvgm1dts231m51y/DxDiag.txt The performance degradation is still present and much worse. Stuttering is even worse now and FPS is dipping very low. Titan and the EDZ framerate is dipping into the 40's. Public events framerate is jumping around between 160 to 50's on all planets. This really has to be fixed already I haven't been able to play since launch without stuttering and bad FPS issues.

          Posting in language:

           

          Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

          3 Replies
          • Its absolute shit show..fix your game bungie. I can't pvp at all, I get into a firefight..and pause for a sec middle of it...wtf Should get a refund for this POS optimization.

            Posting in language:

             

            Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

          • Edited by iuki: 11/3/2017 3:26:08 AM
            i7 nvidia gtx 960 16 gig ram win 10 Pre-patch: pretty smooth except for the mem leak that kicks in after a few hours. After patch; random 1 second stutters every 10-15 secs Hope this gets fixed soon.

            Posting in language:

             

            Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

          3 4 5 6 7 8 9
          You are not allowed to view this content.
          ;
          preload icon
          preload icon
          preload icon