JavaScript is required to use Bungie.net

Help

Help us help you.
Edited by BNGHelp5: 11/2/2017 7:39:05 PM
279

1.0.6.1 Patch Random 1 second Stutters

Everytime i fight a large group of enemies i get a massive spike of loss frames. Only happened after patch. I'm not sure what causes this but its pretty annoying. I never ran into this problem last patch or even when playing on EU. Pc Specs: i7 4770k 4.0Ghz 16 GIGS of DDR4 Ram GTX 980SC. UPDATE: This is what happens. Its much much worse in pvp. Every 10 to 15 seconds it happens. In PVE its every min or so. [url]https://www.youtube.com/watch?v=bEa_f_ljKiU&feature=youtu.be[/url] UPDATE 2: Running into micro stutter and weird low fps while turning the camera. Fps is around 100-120 still.
English
#Help #pcsupport

Posting in language:

 

Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • Getting these stutters as well, i7 4790k, 980ti, game on SSD etc. Game was fine last week, finally get time to play and its just awful.

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • same here... I have a pretty crap pc, before the patch still it was running fine. after the patch my fps is painfully low + I got stutters :(

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • Edited by seigejet: 11/4/2017 7:29:50 PM
    BattleTag: seigejet#1757 Configuration Info CPU: 2x Intel Xeon E5-2670 GPU: AMD Radeon 390X 8GB RAM: 128GB DDR3 GPU Driver Version: Radeon 17.10.3 Operating System: Window 10 Enterprise (Version 1703; OS Build 15063.674) 64-bit. DxDiag: https://drive.google.com/file/d/0B6cay98Ox0YEdXUwQUh1azJILUk/view?usp=sharing Issue Information: Destination/Activity: General gameplay (Any world, Strike playlist, Crucible, etc) Description: Game freezes/not responding after a few minutes. No error code given. In the event log: The program destiny2.exe version 60547.0.0.0 stopped interacting with Windows and was closed. Application Hang. Crashes like 1-3 minutes into the game, it's been basically unplayable. Edit: Will also try dropping in a Vega gpu to see if things change, but it's on a different computer that I won't have access to until mid next week (wednesday).

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • Roll back the update this is not console. This is PC.

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • I even stutter with a GTX 1080 ti OC and an i7 6700k overclocked.

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

    4 Replies
    • I will post my specs even though it seems like we aren't getting a response to our issues anyways... Have these random stutters especially during busy public events, still get buffalo error code also. i7 5960x octa core 64gb ddr4 M. 2 ssd Gtx 1060 6gb Windows 10 Latest update and latest nvidia drivers

      Posting in language:

       

      Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

    • Rule 1: Test your patches before you deploy them. Rule 2: If you deploy your patch, and it makes the game worse - meaning you broke Rule 1 - roll it back.

      Posting in language:

       

      Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

      1 Reply
      • Me too, and it seems everyone reporting this has Nvidia, or is it just me?

        Posting in language:

         

        Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

        1 Reply
        • It's been 2 days and not a word from Bungo

          Posting in language:

           

          Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

        • Thanks for your money. Pls support our upcoming dlc "The Curse of Osiris"!! Sincerely, $Bungie$

          Posting in language:

           

          Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

        • Same issues here. DxDiag: https://drive.google.com/open?id=0B2TDNw_Oy4trajNJekt0UFNHTzA Processlist: https://drive.google.com/open?id=0B2TDNw_Oy4trV0ZrSEI2N2JjS28 And its even worse with SLI enabled!!

          Posting in language:

           

          Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

        • Edited by souledgar: 11/4/2017 12:06:40 PM
          DxDiag: [url=https://pastebin.com/LdEXQQuV]PasteBin[/url] Process List: [url=https://pastebin.com/gyBgup8S]PasteBin[/url] [b]BattleTag[/b]: Souledgar#6227 [b]Configuration Info[/b] CPU: Intel Core i5-4460 GPU: Nvidia Geforce GTX 970 8GB RAM: 8GB GPU Driver Version: NVidia 388.00 Operating System: Windows 10 (1607) DxDiag: [url=https://pastebin.com/LdEXQQuV]PasteBin[/url] [b]Issue Information[/b] Destination/Activity: Everywhere Description: After Patch 1.0.6.1, framerate drops every minute or so in regular activity. Sometimes when there is heavy activity, such as during a public event, the game stutters very badly. In the Crucible, in the first couple matches, the game stutters badly whenever someone does something new (i.e. use a super, fire a gun, throw a grenade). None of these were evident before 1.0.6.1

          Posting in language:

           

          Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

        • CPU: i7-2600K @ 3.7ghz GPU: MSI 980SLI RAM: 16gb Corsair DDR4 @ 2800mhz GPU Driver Version: NVIDIA 388.13 Operating System: Windows 10 64-bit I am getting stutter every 15-20 seconds in PVP matches while frame rate maintains 70-80. It is completely unplayable and was not an issue until the most recent patch. I just closed the game and do not intend to play until there is a fix because it is unbearable.

          Posting in language:

           

          Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

        • BattleTag: EvlWoodchuck#1513 Configuration Info CPU: Intel Core i5-4690k, 4.5 Ghz GPU: 2x Nvidia GeForce GTX 1070 (SLI, no OC) RAM: 32GB DDR3 2400 GPU Driver Version: Nvidia 388.13 Operating System: Windows 10 (version 1703) Storage: Game installed on OS drive (2x 500GB SSDs in RAID 0) Display: 2560x1440 144Hz, 144 FPS VSYNC Issue: After update today my FPS has gone from normally at 144 and dips to 95 or so when screen is really busy to about half that, averaging around 75 FPS. CPU usage is at 85% and graphics cards around 60% each. Issue originally occurred on 388.00 Nvidia driver and I have updated to the 388.13 driver with no change. Have tried changing game settings between high and ultra with little to no difference (5 FPS or so), and also varying/disabling VSYNC mode, Ambient Occlusion and most other settings with no change. Please roll back patch! DxDiag: https://www.dropbox.com/s/lpwvj9vyd3loq0g/DxDiag.txt?dl=0 Process List: https://www.dropbox.com/s/u2uuxfdqveutccc/process_list.txt?dl=0

          Posting in language:

           

          Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

        • So I was getting frame issues yesterday when the patch landed. However today it seems even worse, which I'm not sure why that would be the case. This might help as well. I started leveling another character and got zero frame lag/stutters UNTIL the the section you get outside and it's raining. The first time you encounter Psions. Before that I couldn't get the stutters. I will say they seem to happen with more effects on the screen. Large public events, or high intensity pvp exchanges - it happens more often. CPU: i7-5930K @ 3.5ghz GPU: eVGA 980ti Hybrid RAM: 32gb Corsair DDR4 @ 2800mhz GPU Driver Version: NVIDIA 382.05 Operating System: Windows 10 Education/Enterprise 64-bit

          Posting in language:

           

          Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

        • Is there anyone with an AMD card experience this problem? I haven't noticed a single report of this issue with someone using said hardware.

          Posting in language:

           

          Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

          3 Replies
          • Same problem as the others. I have also noticed my frames drop in certain areas that didn't before. CPU: Intel Core i7-2600K GPU: Nvidia GeForce GTX 970 FTW (SLI) RAM: 16GB DDR3 GPU Driver Version: Nvidia 388.00 & 388.13 (thought it may have been Nvidia's latest driver) Operating System: Window 10 Pro (version 1607)

            Posting in language:

             

            Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

          • I’m having the same problem now. Stutters occasionally. It never happened before.

            Posting in language:

             

            Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

          • Any updates? Had to skip trials tonight because of this. Please roll back this patch...

            Posting in language:

             

            Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

            1 Reply
            • -blam!-ing crickets from Bungie!! What a joke!! Anyone know if we can get a refund from Blizzard???

              Posting in language:

               

              Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

            • I know this is old, but so have I, just wanted to pitch in to confirm the problem is happening

              Posting in language:

               

              Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

            • I hope this helps to find the issue. BattleTag bmac8#1149 Configuration Info CPU: i5-6600K GPU: GTX 1060 6GB RAM: 16GB DDR4 GPU Driver Version: 388.00 Operating System: 1709 OS Build 16299.19 Issue Information Destination/Activity: Massive Framerate Drops, in orbit and while on a planet. Description: After loading the game and picking my character the frame rates are much lower than normal. During fights it is almost unplayable. https://drive.google.com/open?id=0B2EoHfohve9GRENzN0NoSUZ5X2M

              Posting in language:

               

              Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

            • Edited by Vicious: 11/4/2017 4:13:59 AM
              Same EXACT issue! been running amazingly since release but since current update its unplayable. Battlenet tag: Vicious#1512 CPU:I5 4670k Overclocked GPU:GTX 1060 RAM:16gb GPU Driver Version:Current Operating System:Win 10

              Posting in language:

               

              Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

            • BattleTag: DaRougaroux#1261 Configuration Info CPU: Ryzen 1600x GPU: DeForce GTX 1080 FTW RAM: 16 GB at 3200 GPU Driver Version: 388.13 Operating System: Windows 10 Home Build 1703 DxDiag and Process List: https://drive.google.com/open?id=1rQT-W6afjlLJ-FR2QRiCwMR9mW5DsHuo Lag and stutters in game, normally when alot of particle effects happen, like after a rocket launch on multiple enemies. Never happened before the patch.

              Posting in language:

               

              Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

            • BattleTag: Keyblade666#1578 Configuration Info CPU: AMD FX-8120 GPU: Nvidia GeForce GTX 670 2GB RAM: 16GB DDR3 GPU Driver Version: Nvidia 388.13 Operating System: Window 10 (version 1709) DxDiag: https://www.dropbox.com/s/cq2jce618w5k7bo/dxdiag.txt?dl=0 Issue Information Destination/Activity: Anything Description: After patch, about 2-3 mins into the game, fps will drop down from 60 to around 10-20fps. CPU usage of Destiny 2 increases from about 25% to anywhere from 40-70%. Game has been running fine since beta and played all week on 1st week without issue. I've also ran PUBG, Black Desert Online, and those ran fine without issue. Only Destiny 2 is giving me issues right now

              Posting in language:

               

              Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

            • Me t-t-t-t-t-too!

              Posting in language:

               

              Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

            1 2 3 4 5 6 7
            You are not allowed to view this content.
            ;
            preload icon
            preload icon
            preload icon