JavaScript is required to use Bungie.net

幫助

請協助我們幫助你。
1/5/2021 5:36:32 PM
0

Bugged Coup De Grace

So I signed on, immediately finding that the Coup De Grace mission was available and so I proceeded to go on with it and when I was within it, I placed the lure down like I should, then I went at it with the loadout of Night Watch (With Explosive Rounds), Xenoclast IV, and Lament. When I was damaging it, I got it down to 2/3rds health remaining, and it tried to teleport, but I was still damaging it with the lament as it tried to teleport. For a brief second it did the teleport, then reappeared where I was attacking it, then disappeared to where it teleported to, and then it just didn't attack me for the rest of the mission. Once I finally took it down, the mission wouldn't end. I have yet to try it again to see if I can finish the mission, but I'm a little surprised I managed to break the boss with the Lament, so hopefully this helps you guys resolve this issue for the future. As far as PC specs go, I am using an MSI GE75 Raider gaming laptop with a Corsair Scimitar Pro RGB external mouse.

文章張貼語言:

 

以禮待人。發佈文章前請花點時間查看我們的行為準則 取消 編輯 創立火力戰隊 文章

你無權檢閱此內容
;
preload icon
preload icon
preload icon