JavaScript is required to use Bungie.net

幫助

請協助我們幫助你。
11/19/2019 6:57:01 PM
1

Extreme LAG when performing any activity

I have noticed severe lag since I started playing this evening. Traceroute shows that my ping is around 235 ms and jumps all the way up to 350 ms. Resmon also shows an average ping of about 250 and spikes upto 450 ms. I use a LAN connection and my connection is 250 megabit. I have very low latency to other services. My speedtest also shows 1 ms of ping to my speedtest server and 250 down and up. If you require any more proof or debugging info just post below and I will be sure to help out.
English
#Help #Networking

文章張貼語言:

 

以禮待人。發佈文章前請花點時間查看我們的行為準則 取消 編輯 創立火力戰隊 文章

檢視完整主題
  • Run the latency test at testmy.net: https://testmy.net/latency Click the icon with the eye on it to run all the tests back to back. Watch what the line graphs are doing. If they are continually spiking really high and you keep getting high deviation numbers, then you may have a latency/jitter problem for your ISP to investigate. Each of the individual test graphs will note the address it tested, so you can look closer at that particular route (run traces and such)... sometimes a certain exchange point is a common denominator they can look at. There is another batch ping test you can run at dslreports.com for extra comparison as well: http://www.dslreports.com/tools/pingtest Yes, I know many of the test locations are a long way away and the core latency will be too high for the game... what you are testing for is the consistency of the latency. If there is too much jitter or packet loss, the game will boot you. Also need to make sure your local network is in line with Bungie's network guide: https://www.bungie.net/en/Support/Troubleshoot?oid=12915

    文章張貼語言:

     

    以禮待人。發佈文章前請花點時間查看我們的行為準則 取消 編輯 創立火力戰隊 文章

你無權檢閱此內容
;
preload icon
preload icon
preload icon