JavaScript is required to use


Помогите нам помочь вам.
Изменено (Livy): 12/2/2018 12:11:42 AM

Can't go through Whisper of the Worm portal, shows

I've just successfully completed the taken public event on IO. The knight spawned, me and my friend both fought against him and killed him. The portal then spawned. However, neither of us can press E to go through the portal. It shows "Fireteam leader required". We've tried passing lead to one another, to no avail. This has already happened three times for us since yesterday. The first time both of us killed him and we tried going through the portal only after having completed the event, in heroic mode. Then the next time only my friend killed him and we tried both going through the portal during the event and after completing the event on heroic mode. Same problem. Then this third time we tried both killing him again and switching leadership, still same problem. Before we could try to leave the fireteam, the portal de-spawned. I've tried pressing E, running through the portal (can't, it's solid), jumping on top of it and anything I could think of. Edit: We've tried a fourth time. We're both 50. We're both 500+ power level. Both killed him. Same results. My friend left the fireteam and still I couldn't enter the portal. Same error message.

Публикуется на языке:


Играйте достойно. Потратьте минутку на ознакомление с нашими правилами, прежде чем отправлять вашу запись. Отмена Изменить Создать боевую группу Опубликовать

Смотреть всю тему
У вас нет прав для просмотра этих материалов.
preload icon
preload icon
preload icon