JavaScript is required to use


Помогите нам помочь вам.
11/13/2018 5:06:52 AM

Wish-ender bug lost all tokens from inventory

spoiler alert ish, I am talking about the wish-ender exotic questline. avert your eyes, purists. so my fireteam (warlocks) and I (hunter) were happy to try getting the wish ender this week since its curse week and the window was narrow. we gave it a good effort. this weekend we got to the shattered throne, brought our talismans to the statue, went to find toland in the gulch, got our dreaming tokens, and when we went back to the throne it was a rough hour of trying to kill dul incaru just to start the instance over. so we abandoned and tried again today before weekly reset. however we were stuck at dul incaru checkpoint -it was rough, we needed to reset our instance. as my warlock was closest to finishing forsaken I killed all the barons, avenged cayde again, got my talisman, fixed it and did get to the dreaming city, I was able to reset our shattered throne instance with my alt so we can run around with orbs and kill some bosses to get that epic bow on our mains. so then I logged in on my warlock and flew to the shattered throne (no part of wish-ender done, just got my talisman), my friend joined me, I started shattered throne (at the beginning) and reset his checkpoint. then I made him leader and changed character back to the hunter. I signed in, rejoined fireteam and was in the reset instance (yay!) everything seemed normal and on track, I regret I did not check my inventory at all until after token 2 was charged. so I am not exactly sure when I lost my tokens, I sit in the same room as one of my fireteam and was watching his screen when we nailed the first boss and his token got charged, awesome I thought. remembering that we all have the same quest and tokens to charge. so when the second token was charged I was looking and I did not see a pop up, I looked at my inventory and no tokens exist. nor does the talisman that lets you get to the dreaming city. -shock, dismay, lots of confusion- so my other two friends are still 2/3 done, and we began getting tired on the ogre. dropping the orb there twice, we could not even summon the final ogre boss before calling it quits. they were also pretty let down that I couldn't get the bow with them, probably contributing to the low morale and tiredness. I went back to four horn to look for '???', Toland was nowhere to be found. I do not know how to continue this quest, my only inference is that when I repaired and charged my talisman on my warlock it broke the quest for my hunter somehow, I did not think quests carried across alts, even when jumping in and out of a fireteam. I would love to hear from Bungie, just to know if I can even continue the wish ender quest on my main next time? and I post this as at least a warning about changing alts after offering your talisman to the statue. I could not find a reference of this happening to anyone else, which really sucks for me. also, forgive my lack of naming things, I am tired and frustrated and you all hopefully know what I am talking about. good luck guardians, heed my woeful tale.

Публикуется на языке:


Играйте достойно. Потратьте минутку на ознакомление с нашими правилами, прежде чем отправлять вашу запись. Отмена Изменить Создать боевую группу Опубликовать

Смотреть всю тему
У вас нет прав для просмотра этих материалов.
preload icon
preload icon
preload icon