JavaScript is required to use Bungie.net

Помощь

Помогите нам помочь вам.
Изменено (uniballer): 11/30/2017 9:26:09 PM
5

9 days of buffalo. (troubleshooting I've tried so far)

I have not seen the character select screen in 9 days because buffalo kicks me out of the game as soon as I press enter to log in. I've posted a million comments and threads on this already, with boatloads of detail, but Bungie still has not responded to any of my threads. Here is the updated list of all trouble shooting steps taken: - restart game client and b.net - scan & fix destiny - connect to EU and NA servers - delete cvars.xml - delete cvars.xml & cvars.old - reinstall b.net - reinstall destiny - verify my modem/router combo is using UPnP - set my PC to use network discovery - connected my PC to home wireless network ([u]instead of wired as usual[/u]) - connect my PC to my phone's mobile hotspot - Windows updates are installed automatically - asked my friend to log me out of b.net on his laptop - changed my b.net password - downloaded and uninstalled destiny android app. (weird one I know, but someone said uninstalling the app fixed buffalo for him) It should also be noted that [u]I am able to login[/u] using a friend's laptop on his wireless network. I have not yet tried taking my machine to his home and using my machine on his network. Will try that this weekend and update thread accordingly. Also worth noting: Other online multiplayer games run without any issue, including Overwatch, Borderlands 2, Smite, and several other lesser known games.

Публикуется на языке:

 

Играйте достойно. Потратьте минутку на ознакомление с нашими правилами, прежде чем отправлять вашу запись. Отмена Изменить Создать боевую группу Опубликовать

У вас нет прав для просмотра этих материалов.
;
preload icon
preload icon
preload icon