JavaScript is required to use Bungie.net

#feedback

11/5/2017 12:34:34 AM
0

Canary Error code

Since update 1.0.6 I've been getting the canary error code multiple times every day. Its not only me, every person that i play with is having the same or similar problems. We've all checked our multiplayer connectivity and xbox has told us that they're fine. Fix your servers. Fix the connectivity issues that so many of your players are experiencing

Публикуется на языке:

 

Играйте достойно. Потратьте минутку на ознакомление с нашими правилами, прежде чем отправлять вашу запись. Отмена Изменить Создать боевую группу Опубликовать

У вас нет прав для просмотра этих материалов.
;
preload icon
preload icon
preload icon