JavaScript is required to use Bungie.net

Ajuda

Ajude-nos a ajudar você.
Editado por Ner0 CA: 10/14/2019 3:25:59 PM
0

Weird Bug(?) during the Menagerie quest

Hello, so during the quest "The Inviation" I expierienced a weird problem. At the very end of my first Menagerie (normal) run I couldn't put a rune into my chalice since I had no runes. So I went out without completeing the quest step "Claim your rewards" and got some runes. After that I put a rune into my chalice and tried to go to the Menagerie again ... Only problem - I can't ! Since my first try I am not able to enter the Menagerie. On the screen it says "Players do not have access to this activity" So I wanted to restart the quest - only to find out I can't I also joined a friend to see if he was able to start the run but that didn't work, since I was not allowed to enter. Now I am stuck pls send help Kind Regards, Nero EDIT: I figured it out it works now

Postando no idioma:

 

Comporte-se. Revise o nosso código de conduta antes de enviar a sua postagem. Cancelar Editar Criar esquadrão Publicar

Você não tem autorização para ver esse conteúdo.
;
preload icon
preload icon
preload icon