JavaScript is required to use Bungie.net

도움말

keyboard_arrow_up
2018-12-07
오류 코드: CHICKEN
모든 플랫폼
새로운 업데이트가 적용된 이후 낮은 버전의 데스티니를 실행할 시 CHICKEN 오류가 발생할 수 있습니다. CHICKEN 오류를 해결하려면 반드시 최신 버전으로 업데이트해야 합니다.

데스티니 가디언즈 최신 버전은 다음과 같은 방법을 통해 확인할 수 있습니다:

PlayStation 4
  • PlayStation 4 대시보드에서 데스티니 가디언즈 애플리케이션을 강조 표시한 다음, Options 버튼을 누르십시오.
  • 측면 창에 "업데이트 확인하기" 옵션이 나타날 것입니다.
  • 해당 옵션을 선택하여 데스티니 가디언즈 최신 버전을 설치할 수 있습니다.
  • 업데이트 설치가 끝나면 게임을 실행하십시오.

Xbox One
Xbox One 사용자는 콘솔을 껐다가 다시 켜는 방법을 통해 강제로 애플리케이션을 업데이트할 수 있습니다. 초기화 방법은 다음과 같습니다.
  • 콘솔의 전원을 완전히 종료하십시오.
  • 그다음 콘솔의 전원 플러그를 뽑고 5분 동안 기다리십시오.
  • 마지막으로 플러그를 다시 꽂은 다음 데스티니 가디언즈를 재실행하십시오.
  • 이 방식을 통해 콘솔이 강제로 업데이트를 확인하게 하여 다운로드할 수 있습니다.
  • 업데이트 설치가 끝나면 게임을 실행하십시오.

Battle.net
  • Battle.net 앱에서 데스티니 가디언즈 창으로 이동하십시오.
  • "설정" 드롭다운 메뉴를 찾으십시오.
  • 업데이트 확인을 찾으십시오.
  • 해당 옵션을 선택하여 데스티니 가디언즈 최신 버전을 설치할 수 있습니다.
  • 업데이트 설치가 끝나면 게임을 실행하십시오.
회원님은 해당 콘텐츠를 볼 수 없습니다.
preload icon
preload icon
preload icon