JavaScript is required to use Bungie.net

ヘルプ

助け合おう
10/21/2019 8:31:54 PM
4
10
Nalis

Tutorial Jumpship not there - game crash - Code Cabbage

I'm a new player [steam] and the game keeps crashing at what i think is the end of the tutorial area. The game keeps giving me the error code at the same point when i need to find the Jumpship. Upon doing the kill enemies/boss part, the game gives me an objective complete and prompts to find the jumpship. I follow the marker and upon reaching the spot, there is no ship. After a while it crashes and gives me code cabbage error. I have been doing the boss port without any crashes. There's also a couple of randoms fighting with me and interact and it always plays smooth without any issues. I even tried at one point staying there and keep fighting with randoms to see if it crashes but regardless of doing the area in 7 minutes or 30 minutes, the game only crashes when i need to get to the jumpship. When going to the ship area, the marker tends to disappear and it crashes as it can be seen in the video. Another couple of times I had the ghost thing react as if the ship is there but its not visually there and he tells me "clear the area" but nothing spawns and just crashes. I tried a handful of "solutions" and nothing is working so far. I have a technicolor router and have tried the forum solutions of the router setting but it didn't work. I've also tried port open/forwarding and it didn't work aswell. Not sure what else i could try to do but nothing seems to be working..

投稿言語:

 

マナーを守りましょう。投稿する前に、Bungie の行為規範を確認してください。 キャンセル 編集 ファイアチームを作る 投稿

このコンテンツはご覧いただけません。
;
preload icon
preload icon
preload icon