JavaScript is required to use Bungie.net

ヘルプ

助け合おう
7/7/2019 3:52:06 AM
2

Random Weasel & Buffalo Errors - PC

I have no clue where to start. It began when I played Destiny 1 on PS4 a few years ago. What would happen is I would begin to contact destiny servers, then after 10ish seconds, I get disconnected and get a weasel error. Tried playing with both ethernet & wi-fi, did a hard modem + router reboot, opened destiny ports, and none of it worked. Same thing happened with Destiny 2. Now on PC... if I alt tab out of the game and begin to play a bit with google chrome, I will often get weaseled. I get random weasels out of nowhere. Sometimes I can go a day without getting weaseled, sometimes I get it five times in the span of an hour. Sometimes I contact D2 servers before getting disconnected, and sometimes not. Again, I opened all my ports, gave my pc a static ip, tried port forwarding (forwarding screwed things up even more, so I gave up on that), reinstalled the game, reinstalled all network related drivers, and nothing worked. All of this is linked to my home xfinity network. If I connect to my phone or a public xfinity hotspot, everything works fine. I just can't figure out what is wrong, I have done everything in the administrator control panel to try and fix it to no avail. I really want to switch to Verizon FiOS - both because they are cheaper and would possibly fix the issue - but my vacation home only has an xfinity hotspot for wi-fi that requires a paid xfinity account - so there is no suitable way for me to fix it like that. Hell, I have moved twice but still keeping xfinity and the issue still persists. In addition to this, after 7PM or so, I get random buffalo errors, and I have to restart the game to keep playing. After researching, I found this error is related to a Battle.net launcher error, and could possibly be linked to someone else signing into my account. But I never actually get signed out of my battle.net account, just the error code. I have my laptop that has battle.net installed with my account on it, but it is almost never turned on. Can anyone recommend some other ways I could fix this problem? I feel like I am the only one who has this issue. I have poured thousands of hours into this game but it [i]blows [/i] I can't enjoy even a simple crucible match with my friends without the fear of getting disconnected.

投稿言語:

 

マナーを守りましょう。投稿する前に、Bungie の行為規範を確認してください。 キャンセル 編集 ファイアチームを作る 投稿

トピック全体を表示
  • Nah this sounds pretty similar to what's been happening to me. Unfortunately the only help Bungie is willing to hash out is spammed copy-paste reply that literally just tells you to do everything you've already done. Keeping my fingers crossed that it is something on Blizzard's end and that the move to steam will clear it up. But that seems to be wishful thinking at this rate. If you manage to find a solution and remember this thread, I'd appreciate it if you updated. I'll try to do the same but it doesn't look like we're going to get any help from Bungie support.

    投稿言語:

     

    マナーを守りましょう。投稿する前に、Bungie の行為規範を確認してください。 キャンセル 編集 ファイアチームを作る 投稿

このコンテンツはご覧いただけません。
;
preload icon
preload icon
preload icon