JavaScript is required to use Bungie.net

ヘルプ

助け合おう
7/7/2019 3:52:06 AM
2

Random Weasel & Buffalo Errors - PC

I have no clue where to start. It began when I played Destiny 1 on PS4 a few years ago. What would happen is I would begin to contact destiny servers, then after 10ish seconds, I get disconnected and get a weasel error. Tried playing with both ethernet & wi-fi, did a hard modem + router reboot, opened destiny ports, and none of it worked. Same thing happened with Destiny 2. Now on PC... if I alt tab out of the game and begin to play a bit with google chrome, I will often get weaseled. I get random weasels out of nowhere. Sometimes I can go a day without getting weaseled, sometimes I get it five times in the span of an hour. Sometimes I contact D2 servers before getting disconnected, and sometimes not. Again, I opened all my ports, gave my pc a static ip, tried port forwarding (forwarding screwed things up even more, so I gave up on that), reinstalled the game, reinstalled all network related drivers, and nothing worked. All of this is linked to my home xfinity network. If I connect to my phone or a public xfinity hotspot, everything works fine. I just can't figure out what is wrong, I have done everything in the administrator control panel to try and fix it to no avail. I really want to switch to Verizon FiOS - both because they are cheaper and would possibly fix the issue - but my vacation home only has an xfinity hotspot for wi-fi that requires a paid xfinity account - so there is no suitable way for me to fix it like that. Hell, I have moved twice but still keeping xfinity and the issue still persists. In addition to this, after 7PM or so, I get random buffalo errors, and I have to restart the game to keep playing. After researching, I found this error is related to a Battle.net launcher error, and could possibly be linked to someone else signing into my account. But I never actually get signed out of my battle.net account, just the error code. I have my laptop that has battle.net installed with my account on it, but it is almost never turned on. Can anyone recommend some other ways I could fix this problem? I feel like I am the only one who has this issue. I have poured thousands of hours into this game but it [i]blows [/i] I can't enjoy even a simple crucible match with my friends without the fear of getting disconnected.

投稿言語:

 

マナーを守りましょう。投稿する前に、Bungie の行為規範を確認してください。 キャンセル 編集 ファイアチームを作る 投稿

トピック全体を表示
  • Hi there. WEASEL indicates that you are experiencing a general networking issue. BUFFALO is a result of the networking issues. You may want to review our WEASEL article for more information that may help with your issue. If you are on a wireless connection, a wired connection is recommended to play Destiny. If your internet connection is being used for anything else besides playing the game, such as watching a movie or streaming, it's recommended to quit those programs. Here are some steps you can take to try and resolve the issue: [quote] [b]1.[/b] [url=https://www.bungie.net/en/Help/Article/12539]Clearing your console cache[/url] or Performing a [url=https://www.bungie.net/en/Help/Article/46501]Scan and Repair[/url] in the Battle.net app [b]2.[/b] Power cycling your internet router [b]3.[/b] Review our guide on [url=https://www.bungie.net/en/Help/Troubleshoot?oid=13603]improving latency and packet loss[/url] to see if that might help [b]4.[/b] Following our [url=https://www.bungie.net/en/Support/Troubleshoot?oid=12915]Network Troubleshooting Guide[/url] for best optimizing your connection to Destiny. If issues persist, try our [url=http://www.bungie.net/en/Help/Troubleshoot?oid=13610]Advanced Steps Networking Guide[/url] for possible router solutions, such as enabling UPnP. You may also want to enable IPV6 on your router if you have it. [/quote]

    投稿言語:

     

    マナーを守りましょう。投稿する前に、Bungie の行為規範を確認してください。 キャンセル 編集 ファイアチームを作る 投稿

このコンテンツはご覧いただけません。
;
preload icon
preload icon
preload icon