JavaScript is required to use Bungie.net

フォーラム

オリジナルの投稿元: Weasel and Buffalo EVERY HOUR DISCONNECTS
6/20/2019 5:25:29 PM
3
Hello, What are all of the steps you've already taken to try and solve the issue?
English

投稿言語:

 

マナーを守りましょう。投稿する前に、Bungie の行為規範を確認してください。 キャンセル 編集 ファイアチームを作る 投稿

  • I tried these (except 5 because I'm not sure how to disable IPV6). Literally just happen again a few minutes ago, while playing Iron Banner. -From Bungie Help If that doesn't help: 1. You may also want to try opening the battle.net launcher "Settings" and change the "When I open a game" option to "close the battle.net launcher completely" option. 2. Some players have suggested disabling Internet Protocol Version 6 (TCP/IPv6) on the PC might help with this issue. 3. You may want to change your region/server to another location. 4. Some players have suggested disabling the "Always require authenticator for login" option in your Blizzard account settings. 5. Some players have reported that disabling IPV6 has helped them with this issue. 6. Some players have reported that logging into their Battle.net account and Destiny 2 on another PC then logging out and logging into them on their first PC have resolved this issue.

    投稿言語:

     

    マナーを守りましょう。投稿する前に、Bungie の行為規範を確認してください。 キャンセル 編集 ファイアチームを作る 投稿

  • Ok. Can you check to see if your firewall settings on your PC are resetting when launching the game?

    投稿言語:

     

    マナーを守りましょう。投稿する前に、Bungie の行為規範を確認してください。 キャンセル 編集 ファイアチームを作る 投稿

  • Well, the error codes seem to be gone (or contained). I've been playing a few hours and no more disconnects.... I didn't change anything on my PC today and all of a sudden D2 is running smooth again. Maybe something you did on your end? Thanks!? I checked the firewall. Destiny 2 and Blizzard are on the list of allowed apps. I'll report back if the issue reappears. So far so good.

    投稿言語:

     

    マナーを守りましょう。投稿する前に、Bungie の行為規範を確認してください。 キャンセル 編集 ファイアチームを作る 投稿

このコンテンツはご覧いただけません。
;
preload icon
preload icon
preload icon