JavaScript is required to use Bungie.net

Aide

Laissez-nous vous aider.
Modifié par BNGHelp5 : 8/29/2017 10:55:24 AM
58

Error code : Spinach with more info

I see many people having this problem on the PC beta, so i'll try to give as much information about it as i can. [b]What happens ?[/b] People get kicked to the main menu during the first mission "homecoming", preventing them from ever reaching orbit to play either the strike or PVP. [b]When does it happen ?[/b] This happens at 3 points in the mission : -When loading the first mission after creating/picking a character (about 5% of the time) -After the plaza, right next to the whistling cleaner-bot[b]*[/b] (70%) -After Amanda's cutscene, when loading the command ship (25%) [b]*[/b]When this happens after the cleaner-bot, the door right next to him takes over a minute to open, and after that nobody spawns. No Ikora, no cabal ship, no enemies and not even Amanda when you reach the end of the empty area. After a few minutes the player gets kicked. On rarer occasions, the door doesn't open at all and you're kicked straight away. [b]Some tests[/b] Everytime, we get this "spinach" error code, with no more information other than a suggestion to check my network, which i did. On every test, i ran the game with no other program running and with the Geforce Experience overlay disabled. I'm on W10. I'm connected through gigabit ethernet cable, never getting under 40Mb/s down and 10Mb/s up, 11ms ping with no packet loss. [b]My ISP is Belgacom, and my modem is a Technicolor b-box3[/b]. Trying public and private network profiles makes no difference, neither does disabling/enabling UPnPlay and soft/hard resetting the modem between attempts (or rebooting the PC for that matter). Turning off firewalls or changing regions doesn't help. The only thing i haven't tried is port-forwarding, but i don't want to mess with these right now. [b]Things i've read here on the forums[/b] Apparently, this happened a lot during the console beta as well, under the error code "Moose". People hypothesized it had to do with Technicolor modems, but a friend of mine has been playing the PC beta for hours with his Technicolor TC7210.V (his ISP is Voo) without any problems. [u]If you have the same problem, please post that kind of information in the comments. That might help the devs isolate the problem.[/u] There's a [b]workaround[/b] which involves using your phone as a mobile hotspot or using VPNs, apparently. I hope this additional information helps you fix the problem.
English
#Help #Errorcodes

Langue du message :

 

Modifier
Prévisualiser

Jouez selon les règles. Prenez une minute pour lire notre Code de conduite avant d'envoyer le message. Annuler Modifier Créer l'escouade Publier

  • Modifié par BNGHelp5 : 8/30/2017 4:03:12 PM
    [b]UPDATE: 8/30/17[/b] Hello all, Thank you for providing additional information concerning ISP's. We're actively monitoring and investigating reports/records of SPINACH Errors. We can confirm that this is primarily impacting EU players who are attempting to play with Technicolor routers. At this time, we do not have any troubleshooting steps to resolve this issue. Each record of the error is providing valuable information to our services teams for investigation, and we thank you for your time in the PC Beta. We will be investigating ways to address this issue prior to PC Launch in October. Once additional information becomes available, it will be provided within the SPINACH Help Article, and further communicated through a future [i]What's Up, DOC?[/i] entry of the [i]This Week at Bungie[/i] news article. [quote][b]Previous post[/b] Hello, Thank you for the additional information. We are actively investigating reports of the issue, and believe this is also related to the MOOSE errors encountered during the console beta.[/quote]

    Langue du message :

     

    Modifier
    Prévisualiser

    Jouez selon les règles. Prenez une minute pour lire notre Code de conduite avant d'envoyer le message. Annuler Modifier Créer l'escouade Publier

    67 commentaires
    • looks like they renamed it Cabbage

      Langue du message :

       

      Modifier
      Prévisualiser

      Jouez selon les règles. Prenez une minute pour lire notre Code de conduite avant d'envoyer le message. Annuler Modifier Créer l'escouade Publier

    • Will this be fixed before launch?

      Langue du message :

       

      Modifier
      Prévisualiser

      Jouez selon les règles. Prenez une minute pour lire notre Code de conduite avant d'envoyer le message. Annuler Modifier Créer l'escouade Publier

    • Modifié par MacHaggis : 9/1/2017 10:27:20 AM
      Spent a few hours trying to get it to work. Never saw it work, so I won't buy the game for me and my wife. Some info that might be interesting though: My isp's modem/router is a technicolor bbox3, which is pointed at as the most likely culprit. However: Behind this router I placed my own openwrt router: When I set it up, I disabled all firewall features and dhcp services on the technicolor box and placed my openwrt router in the DMZ of the first router. Configured all of this so these are effectively 2 subnets, where I can fully configure firewall/vlans/portforwarding/etc on my own openwrt router and the technicolor's only job is forward internet and provide telephony. Openwrt is running a miniupnpd daemon for handling upnp requests. Logging shows that upnp requests come in and are handled correctly. I tested this with other upnp-enabled software, all works like a charm. Since I got the same connection issues as people connected directly to the technicolor modem/router, I suspect that autoconfig through upnp is not the issue. Ofcourse I was not 100% sure, hence the testing. The unfortunate part: by the time I enabled all logging features, and tested it with other applications, the open beta already was finished. My final test (play until the disconnect, check log to find out what exactly happens) I was not able to do, and this is incredibly frustrating. Could Bungie do another free day, preferably during the weekend, where I have time to figure this stuff out? In return I can provide them with my miniupnpd logs.

      Langue du message :

       

      Modifier
      Prévisualiser

      Jouez selon les règles. Prenez une minute pour lire notre Code de conduite avant d'envoyer le message. Annuler Modifier Créer l'escouade Publier

    • Hi, I'm from Italy and my ISP it's Fastweb. My UPnP is on but still I'm getting error spinach after the cutscenes where you get transported to the Cabal Airship. My fear is that this error will be on the Release and we just wasted 70 €.

      Langue du message :

       

      Modifier
      Prévisualiser

      Jouez selon les règles. Prenez une minute pour lire notre Code de conduite avant d'envoyer le message. Annuler Modifier Créer l'escouade Publier

      2 commentaires
      • Modifié par Elliux : 8/29/2017 8:33:46 PM
        Italy, Fastweb ISP, Technicolor TG588v Router. Same symptoms as the console beta, leaving the social area in the Tower where Zavala is causes the game to somehow lose internet connection and the result is a Spinach error. VPN fixed the issue, as far as the first mission, but playing crucible is hit and miss (5/10 games don't start and a Spinach error comes out), and finishing the assault is impossible, getting kicked to orbit in various places. I honestly hope these issues are addressed before the release of the Console versions, otherwise playing the game would be pretty much impossible.

        Langue du message :

         

        Modifier
        Prévisualiser

        Jouez selon les règles. Prenez une minute pour lire notre Code de conduite avant d'envoyer le message. Annuler Modifier Créer l'escouade Publier

        1 commentaire
        • Italy, ISP TIM. Seems like that every Italian provider has problem with this..

          Langue du message :

           

          Modifier
          Prévisualiser

          Jouez selon les règles. Prenez une minute pour lire notre Code de conduite avant d'envoyer le message. Annuler Modifier Créer l'escouade Publier

          2 commentaires
          • Yep, happening with PC beta (code: spinach). I've never had this problem with other games that use a similar P2P mechanism (like Warframe). Had my modem for 5 years (Technicolor TG582n) and EVERYTHING works with its uPnP setup (except Destiny). Tried manually setting all the port forwarding up, but still get the spinach error. Have now attempted to get through the opening sequence about a dozen times (always fails after finishing the Zavala bit). Disappointed. Please fix your NAT traversal code Bungie - much lesser/indie companies get it right, why can't you?

            Langue du message :

             

            Modifier
            Prévisualiser

            Jouez selon les règles. Prenez une minute pour lire notre Code de conduite avant d'envoyer le message. Annuler Modifier Créer l'escouade Publier

            1 commentaire
            • Modifié par JayJay2912 : 3/19/2018 11:14:22 PM
              *removed*

              Langue du message :

               

              Modifier
              Prévisualiser

              Jouez selon les règles. Prenez une minute pour lire notre Code de conduite avant d'envoyer le message. Annuler Modifier Créer l'escouade Publier

            • I think that for Bungie because the number of users with this issue is very low it doesn't matter. There was the same error one month ago on console ( MOOSE ) and nothing has been made, no feedback no solutions.

              Langue du message :

               

              Modifier
              Prévisualiser

              Jouez selon les règles. Prenez une minute pour lire notre Code de conduite avant d'envoyer le message. Annuler Modifier Créer l'escouade Publier

            • Hi ! Same problem for me and my husband. During the homecoming mission, the game "bugs" and ennemies won't appear at different times and then we get disconnected. I had the case several times just before the assault mission starts that ennemies wouldn't appear, or else the mission was never ending or else it ended but then the door wouldn't open or else it did but then it bugged still. The farest I've been was behind that door in the tower, around the market. Then it was over. I really like the game and would like to buy it and play it with some american friend of mine. We are in Belgium and our provider is Proximus. We are in touch with our provider about this issue and what is repeatedly explained on the forum out there is that the problem is our router that is a Technicolor one. It seems like those routers are uncompatible with the bungie servers for some reason. They're trying to solve the issue else we'll have to get a sagem router if we can get one... That's another issue. If you find another solution or if Bungie could take care of that serious problem, please answer. Thanks !

              Langue du message :

               

              Modifier
              Prévisualiser

              Jouez selon les règles. Prenez une minute pour lire notre Code de conduite avant d'envoyer le message. Annuler Modifier Créer l'escouade Publier

            • Portugal, Meo ISP, techicolor Router. Moose error in the ps4 beta and constant occorences of the Spinach error for people on the pc (who had the same exact problem, ISP and router, in the ps4 beta). Please investigate this problem, and find a solution before the release. I'm sure many will cancel their pre orders if this is not fixed. Not paying for a game that literally doesn't work. Meo doesn't offer other routers other than technicolor and they don't leave us much wiggle room when it comes to tweaking settings. If you can't fix this, the game will be unplayable and word will spread. This is unnaceptable, the release is a week away and you guys are still "investigating"? The problem was huge during the beta on ps4, you had time to do something and are still "investigating". Ok.

              Langue du message :

               

              Modifier
              Prévisualiser

              Jouez selon les règles. Prenez une minute pour lire notre Code de conduite avant d'envoyer le message. Annuler Modifier Créer l'escouade Publier

            • Hello, i am from Austria, using A1 Internet - Modem Technicolor TG588v. UPnP is on, everything get a Hard- & Softreset. Spinach since the begin of the Beta. (After the plaza, right next to the whistling cleaner-bot) Sometimes the door opens sometimes the door is closed. DEAR BUNGIE; invite "Single Player Missions" to clear the "bugged" areas or play the game till endgame solo.

              Langue du message :

               

              Modifier
              Prévisualiser

              Jouez selon les règles. Prenez une minute pour lire notre Code de conduite avant d'envoyer le message. Annuler Modifier Créer l'escouade Publier

              6 commentaires
              • I was having this problem, Technicolor modem. I can confirm using a VPN fixed it.

                Langue du message :

                 

                Modifier
                Prévisualiser

                Jouez selon les règles. Prenez une minute pour lire notre Code de conduite avant d'envoyer le message. Annuler Modifier Créer l'escouade Publier

                1 commentaire
                • I tried to connect to the game through my ISP PPoE connection, but I can only reach the start screen, Destiny didn't recognize the internet connection in this way. I use PPoE to solve problem of closed NAT in Ghost Recon Wildlands, and all was good with the ubisoft game...

                  Langue du message :

                   

                  Modifier
                  Prévisualiser

                  Jouez selon les règles. Prenez une minute pour lire notre Code de conduite avant d'envoyer le message. Annuler Modifier Créer l'escouade Publier

                  1 commentaire
                  • Italy Tim 20Mb , upload 1.5Mb/s , download around 19Mb/s, middle ping 28, 3 times at start-12times at door-1times at final cutscene. Port forwarding already tryed,Firewall and antivirus completly disabled....

                    Langue du message :

                     

                    Modifier
                    Prévisualiser

                    Jouez selon les règles. Prenez une minute pour lire notre Code de conduite avant d'envoyer le message. Annuler Modifier Créer l'escouade Publier

                  • Hello! I am having the same problem, sometimes. I am getting Spinach and Moose errors. They happen infrequently but mostly when I party up with someone. I am located in Sweden. My specs are: i7-5930k 3.5Ghz NVIDIA GeForce GTX 980Ti 16Gb HyperX ram My connection is fiber 100Mb/s up and down from Telia. The router is a Thomson Technicolor TG789vn. I have tried port forwarding with disabled UpnP and it worked for a bit but after a while the same thing happened. I tried enabling UpnP and it worked but after a while the same occurance. The only programs I run the background are Battle.net app, Discord without overlay and Norton Security. Destiny 2 is whitelisted and all ports are opened for it in Norton aswell.

                    Langue du message :

                     

                    Modifier
                    Prévisualiser

                    Jouez selon les règles. Prenez une minute pour lire notre Code de conduite avant d'envoyer le message. Annuler Modifier Créer l'escouade Publier

                  • Modifié par NeoSquall : 8/29/2017 10:47:03 PM
                    Italy, TIM ISP. FTTC connection 100/20, Technicolor TG789vac V2 router. Got spinach error first time on the whistling bot, then I activated UPnP and even tried forwarding the required ports to my PC (or at least I think I forwarded them, this branded router is garbage to use and configure, but I have to keep it to use my phone line through forced voIP...). After this I get through the door but nobody is there and get spinach'd out soon after.

                    Langue du message :

                     

                    Modifier
                    Prévisualiser

                    Jouez selon les règles. Prenez une minute pour lire notre Code de conduite avant d'envoyer le message. Annuler Modifier Créer l'escouade Publier

                  • Hello, i'm from Italy and i'm getting Spinach error too. Can't get past the big plaza. My modem is a Technicolor TG789VAC V2 and my ISP is Fastweb s.p.a. I'm connected through wi-fi, Upnp is active and i have no firewall. Don't know what else to try, i just want to join the open beta with my friends :(

                    Langue du message :

                     

                    Modifier
                    Prévisualiser

                    Jouez selon les règles. Prenez une minute pour lire notre Code de conduite avant d'envoyer le message. Annuler Modifier Créer l'escouade Publier

                  • Exactly the same problem, I have never managed to get past plaza. Connecting from Belgium with Proximus ISP, b-box3 modem.

                    Langue du message :

                     

                    Modifier
                    Prévisualiser

                    Jouez selon les règles. Prenez une minute pour lire notre Code de conduite avant d'envoyer le message. Annuler Modifier Créer l'escouade Publier

                    1 commentaire
                    • Italy here, it seems belgium and italy are the countries that are more affected by this. ISP: TIM w/ stock modem - wired connection OS: Win 7 Happens: Right after the janitor bot when trying to enter the north tower, prompt to enter door doesn't show up, and after a minute of nothing, error message comes up. Also i've tried the workaround using my phone as a modem and trying to connect through 4g LTE but that just moves the problem to another common instance of players having this issue and that is: After the charachter selection screen and initial "landing" cutscene.

                      Langue du message :

                       

                      Modifier
                      Prévisualiser

                      Jouez selon les règles. Prenez une minute pour lire notre Code de conduite avant d'envoyer le message. Annuler Modifier Créer l'escouade Publier

                    • I'm from Italy, my ISP is TIM and my modem is the AGVTF (Technicolor). I've tried disabling/enabling Upnp; disabling/enabling portfoward but nothing worked. The door to the bazar takes 1 minute or more to open, but soon after the spinach error message appears.

                      Langue du message :

                       

                      Modifier
                      Prévisualiser

                      Jouez selon les règles. Prenez une minute pour lire notre Code de conduite avant d'envoyer le message. Annuler Modifier Créer l'escouade Publier

                      2 commentaires
                      • Same problem (spinach) Proximus Belgium B-box 3

                        Langue du message :

                         

                        Modifier
                        Prévisualiser

                        Jouez selon les règles. Prenez une minute pour lire notre Code de conduite avant d'envoyer le message. Annuler Modifier Créer l'escouade Publier

                      • Hi guys, i'm from Italy and my ISP is: TIM And my router is (I gotta say unfortunately) a Technicolor.. Got Spinach error several times after the plaza, and it's really frustrating. I was hyped about testing Destiny 2 on my pc, but looks i cannot do properly! Hope you'll find a solution to let us play in this last open beta day! ;)

                        Langue du message :

                         

                        Modifier
                        Prévisualiser

                        Jouez selon les règles. Prenez une minute pour lire notre Code de conduite avant d'envoyer le message. Annuler Modifier Créer l'escouade Publier

                      • Just another person reporting in. Constant Spinach and Moose errors. I'm located in Ireland and my ISP is Magnet. I've also got a Technicolour modem. The Spinach errors kept happening right after the plaza section of the intro mission however it worked perfectly when I tethered to my phone, which isn't a viable long term solution unfortunately. I managed to play through about half of the Inverted tower before getting disconnected due to a moose error and then became unable to rejoin my fireteam after that.

                        Langue du message :

                         

                        Modifier
                        Prévisualiser

                        Jouez selon les règles. Prenez une minute pour lire notre Code de conduite avant d'envoyer le message. Annuler Modifier Créer l'escouade Publier

                      • I am having the SPINACH error on PC. A lot of people have this issue and apparantly its related to the Technicolor routers from Belgacom/Proximus/Scarlet. People in Belgium, NL and FR are experiencing the same issue. I'm super excited to play Destiny 2 on PC but i can't play it with these SPINACH disconnecting issues. I have done the port forwarding tips, turning off my firewall, etc, the problem persists. Could you guys please just be open to the community and ensure us this will be fixed?

                        Langue du message :

                         

                        Modifier
                        Prévisualiser

                        Jouez selon les règles. Prenez une minute pour lire notre Code de conduite avant d'envoyer le message. Annuler Modifier Créer l'escouade Publier

                      Vous n'êtes pas autorisé(e) à visionner ce contenu.
                      ;
                      preload icon
                      preload icon
                      preload icon