JavaScript is required to use Bungie.net

Ayuda

Ayúdanos a ayudarte.
Editado por MtGuerra: 12/19/2018 7:19:12 AM
0

Blind Well locking after completion

I got into blind well alone and started a single charge run, as I usually do to wait for more people to join. Two more players joined and we finished the run. After completion the Blind Well did all the effects signaling it was done and another player tried to put another charge, but the Well didn't have any option to do so. We tried any charge input but none had the option to submit. I fast-travelled outside and got back to the Well, still no option to submit a charge. I go into orbit, go back to Dreaming City and to the Well, and nothing, no option. I've been waiting for around 10 minutes, many different players joined and went away and the Well still didn't have the option to submit the charge. Is this a known bug? I'm aware of the possibility of joining alone by coming in too fast, but with some waiting more people always show up. I hope it's nothing big.

Publicando en idioma:

 

Pórtate bien. Echa un vistazo a nuestro Código de conducta antes de publicar tu mensaje. Cancelar Editar Crear escuadra Publicar

No se te permite acceder a este contenido.
;
preload icon
preload icon
preload icon