JavaScript is required to use Bungie.net

Help

Help us help you.
Edited by Sylph: 6/6/2024 9:46:02 PM
10
12
Sylph

Transmigration Mission Bug :Prismatic Pool Commune Interact Missing

I know Bungie said to restart the mission and play solo. Also cleared my cache and everything still nothing i have done everything Bungie suggested and still not working. I have done the solo and restart the mission about 10 plus times or more and haven't teamed up with anyone or anyone who has it completed. and have reset the checkpoint thing too but once I get to the prismatic pool to commune with it. The interact option disappears. This needs to be fix cant progress past it otherwise its a waste of money paid for a expansion that doesn't work. cant even move on to the next part of the campaign. Bungie really needs a better support structure and response. forums are nice but what is needed is a report option either in game or on this site for bug only so there testing team can look into them.

Posting in language:

 

Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

  • Started a new topic: Transmigration Mission Bug :Prismatic Pool Commune Interact Missing

  • Apparently several people are having this same error including me, and so far nothing has been resolved by Bungie, today there was maintenance and the bug continues, it's complicated...

    Posting in language:

     

    Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

    3 Replies
    • Yup unable to interact. I've played it solo since I started and, while i was able to get past that part by having another player commune, I'm unable to unlock prismatic even by replaying the mission. The interact/commune option STILL isn't there. Please bungie. I just wanna play with prismatic. :c

      Posting in language:

       

      Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

    • yeah same issue, being soft locked sucks xD

      Posting in language:

       

      Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

      1 Reply
      • Edited by Wardog1977: 6/7/2024 3:04:02 PM
        Have the same problem and this on the beginning on Normal. On Legendary it goes a step more and i can't kill the 2 Bosses to get the Dark Cristal. This on PC Steam too. Is there a way to reset the whole Campaign. Lucky i was not far in. Really i want to play the game but if you can't get it work this time please give me my money back. [url]https://x.com/Wardog19771/status/1799067319848870161[/url] [url]https://ibb.co/xLWrXr3[/url]

        Posting in language:

         

        Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

        1 Reply
        • Try pushing the thumbs sticks down at the same time. This should activate prismatic and spawn the enemies: first 2 days didn’t work but I did it today and finally worked. Credit to, OurWildebeest for pointing this out

          Posting in language:

           

          Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

          1 Reply
          • Same issue, same attempted solutions, no success. Painfully bumped:/

            Posting in language:

             

            Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

          • Having the same issue on my end as well. I was able to do it on my Main titan but trying to do it on my secondary titan is proving to be a pain. I just want to continue the story.

            Posting in language:

             

            Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

          • You're not the only person dealing with this issue. I reloaded checkpoint, switched consoles, restarted my character on a different console, etc and it still won't work. With the patch they released today, you'd think this issue would have been addressed. Nope, they care more about rushing the raid then fixing a broken expansion. If it were up to me, that raid would be delayed until critical issues with 'Final Shape' were fixed. I'd pull the servers down until this game breaking nonsense was fixed. Just add 'Final Shape' to the other disasters we've seen from Bungie, like the launch of 'Lightfall' and the issues that plagued the game for months after.

            Posting in language:

             

            Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

            1 Reply
            • Yep, I'm having the same issue. Rebooted the Xbox and game 3x's. Nothing has helped.

              Posting in language:

               

              Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

              1 Reply
              You are not allowed to view this content.
              ;
              preload icon
              preload icon
              preload icon