JavaScript is required to use Bungie.net

Help

Help us help you.
9/22/2022 5:14:55 PM
2

Error code cat, application is latest version

I'm getting error code cat even though my version has the latest update. I'm on PS4.
English
#Help #Errorcodes

Posting in language:

 

Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

View Entire Topic
You are not allowed to view this content.
;
preload icon
preload icon
preload icon