JavaScript is required to use Bungie.net

Help

Help us help you.
7/19/2022 9:23:01 PM
3

Unable to Launch Game Since October

Since October, I have been unable to launch into the game via Steam. Not sure what's going on there, but I've experience two different errors in this time. The first, which I no longer see, was this: https://gyazo.com/937a8637493f5449efe11eccf8badfcb But around February of this year, I began receiving this error instead: https://gyazo.com/a819abf433a1c09f612697c46c86d48f I've tried playing around with paths and permissions, running it as administrator, verifying the integrity of the game files and even going so far as to uninstall and reinstall the game multiple times, but I am unsure as to what's caused this. I've made two other forum posts since this all began and I haven't gotten any feedback, but hopefully this will be different, who knows. I just really want to play them game.

Posting in language:

 

Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

View Entire Topic
  • I've been having the same, exact issue. Searched online and tried every "maybe it's this" remedy anyone has posted, no luck. Annoying the problem lies between two companies that have worse customer service avenues than your average cable company.

    Posting in language:

     

    Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

    4 Replies
    You are not allowed to view this content.
    ;
    preload icon
    preload icon
    preload icon