JavaScript is required to use Bungie.net

Forums

originally posted in: Error code broccli
1/14/2022 7:10:49 PM
9
Hi. Thanks for your report. You may want to review our [url=https://www.bungie.net/en/Help/Article/46853]BROCCOLI[/url] article for more information about this issue. If that doesn't help, here are a few suggestions some players have found to resolve this issue: [quote][b]1[/b]. Enable "Game Mode" in Windows 10 or, if you already have "Game Mode" enabled, try disabling it. [b]2[/b]. If you use EVGA Precision for overclocking, you may want to disable that since it doesn't play well with Destiny 2. MSI Afterburner might be a good alternative to use. [b]3[/b]. In your Settings, cap your framerate to keep GPU usage below 90% to see if this helps. [b]4[/b]. If you have an NVIDIA graphics cards, see if the card stabilizes using [url=https://www.evga.com/support/faq/afmviewfaq.aspx?faqid=59594]NVIDIA's temporary debug mode[/url]. [b]5[/b]. Some players have reported that a mild underclock for GPU clock of around -100MHz and GPU memory around -50MHzz may help with this issue.[/quote]
English

Posting in language:

 

Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

  • Thanks for your reply. I believe I have a hardware issue at this time. I made sure everything was up to date so when I get the new thermal pads for my gpu I'll retest.

    Posting in language:

     

    Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

  • So I think I might’ve found my issue, I just got back home and I opened up my computer, I check the thermal pads and they were as good as new, then I looked around and found that one of the cpu_per plugs were out, don’t know if that’s the issue however that is a big issue, I’ll update this again tonight after I run a few games and see if it crashed at all

    Posting in language:

     

    Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

  • Oh and I played around 7 hours tonight on the 980ti not a single crash

    Posting in language:

     

    Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

  • What you mean by cpu_per plugs ? You mean the 8pin cpu plug ?

    Posting in language:

     

    Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

  • Autocorrect hates me lol, I meant to say the cpu_pwr 8pin plug, apparently only 4/8 were plugged in

    Posting in language:

     

    Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

  • It's worth a shot, might not make a difference as 4 pin I believe is rated at 150w and the 5900x doesn't really peak that. Anything is worth trying at this point. Report back with your findings.

    Posting in language:

     

    Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

  • Can confirm, didn’t work

    Posting in language:

     

    Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

  • so i got it all hooked up and I played for about 20 min, clicked off for about 5 min to respond to someone and when I looked back it had closed out, I opened it back up not sure if it had crashed or if something else happened and about 30 minutes later it crashed, so I mean at least as of right now its not crashing every 3 minutes. i looked into what you said about your problem, the thermal pads are still pretty much brand new, and I replugged in everything making sure it was all secure. as of right now as I'm typing this I just saw that a new driver update is out so imma download it and do some more testing, will report back if it helps or not

    Posting in language:

     

    Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

  • The card works fine on other games ? Have you tried a display driver uninstaller in safe mode (ddu)

    Posting in language:

     

    Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

You are not allowed to view this content.
;
preload icon
preload icon
preload icon