JavaScript is required to use


Help us help you.
7/14/2019 4:17:54 AM

Stuck ADS

Not sure where else to turn to as I've never seen anyone else have this issue. I'm playing on PC using a controller (I'm a terrible person for even typing that I know but it's a laptop and I don't have the money for a mouse right now.) And when I loaded it up today I spawned into game stuck ADSing. Using the trigger did nothing, and changing my settings to use the bumpers to ADS fixed it but made the left trigger unusable. The controller works fine in any other game I play using it, and changing around my settings to every possible configuration still left the trigger useless or permanently ADSing, I even tried downloading drivers for the controller which is a PDP Xbox One wired PC controller. I have deleted the game and redownloading it now to see if it fixes it, but if not, are there any suggestions? And yes I cleaned the trigger area and inside it just to make sure and like I said, it works fine in literally every other game I own.

Posting in language:


Cancel Edit Play nice. Take a minute to review our Code of Conduct before submitting your post. Create Fireteam Post

You are not allowed to view this content.
preload icon
preload icon
preload icon