JavaScript is required to use Bungie.net

Forums

6/9/2019 5:42:35 AM
9
Allo, The app is unable to destroy anything. Sometimes items get stuck in limbo but they always reappear. The process it uses is that it will send the item to the vault and then to your character. Have you checked your vault? Make sure to do it in game. Then it would be s good idea to check all characters.
English

Posting in language:

 

Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

  • Edited by Forge64: 6/9/2019 6:51:34 AM
    Thank you for attempting to address. The items are not listed in my vault, they are not at postmaster, and they are not on any of my characters. I have checked both in game and via the companion app. While I would normally agree with you that the companion app cannot lose items, I cannot argue with what I have seen and verified. Normally I would expect the item to arrive at one of the three valid locations (postmaster, vault, character inventory) within 10 minutes or less, but I'm now well past 2 hours and neither item has returned. I wouldn't have posted for a one-off error, either, this has now happened twice. Thanks. Edit: I'm not confident that the companion app did anything wrong. This just seemed to be the correct place to file a report. The game clearly saw that some sort of inventory activity had occurred, as it played the 'item found' sound and displayed the rotating white squares placeholder, but it then did not recover cleanly, as the animation never converted to the item icon as expected, nor was any message about finding a new item displayed. It just timed out and disappeared without ever resolving. If the item had later appeared in vault or in character inventory, I would not have made a report.

    Posting in language:

     

    Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

  • Just lost another one. Sitting at orbit, idle, summoned my new Gahlran's Right Hand from Postmaster, spinning white squares, it's GONE. Bungie, please look into this.

    Posting in language:

     

    Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

  • Instead of simply looking on your app to see the items gone, please check in-game in the vault. Don't use the app, as it's already showing you an invalid display of what items are where. Transfers between characters move from CharA->Vault->CharB. If there was an issue with the transfer to CharB because CharB was full, then your item will be in the vault. If there was an issue with the transfer to the vault because your vault was full, then your item will still be on CharA. The apps don't always update their inventory display properly when such an issue occurs, so your item seems to magically disappear. Either refresh your app so that it completely re-gets the inventories of your vault and character spaces or simply check in game. Your item is most likely in the vault, if it's not, then check the character it was originally on. The item will be in one of the two locations. The apps don't have the ability to delete things, they're just not always smart enough to realize when an issue happens so they don't know to update all the inventories involved. This can happen even when transferring directly from the vault to a character or from a character to the vault. If the target is full, the transfer doesn't happen, yet sometimes the apps still don't update to show that the item never moved.

    Posting in language:

     

    Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

  • As previously mentioned, I have checked in-game, I have checked all three characters, I have checked vault, and I have checked postmaster. Some of the missing items have been gone for well over twenty four hours. To elaborate and repeat further, I’m pretty sure the issue is with the game itself, the transfer from postmaster to vault seems fine, and the transfer from vault to character at least seems to start normally, it’s the receiving that seems to consume the item. With respect, I don’t think anyone outside of Bungie can troubleshoot this further, we simply do not have access to tools that can track this. Is anyone from Bungie likely to see this post at all?

    Posting in language:

     

    Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

  • I'm guessing the answer to my rhetorical question is "no"?

    Posting in language:

     

    Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

  • Hello, Can you please go on a PC to Bungie.net and login to your account. Then go to your profile page. From there tap Transaction History and you can look at were it said your weapons went by tapping on the transfer log. What does it tell you?

    Posting in language:

     

    Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

  • The items that were missing reappeared just now, at reset, on my Titan (which I checked previously). The Application History shows that I retrieved the items from postmaster, transferred them to vault, and then transferred them to my Titan. They were not present until reset, a half hour ago. I guess this is resolved, though I'm still confused.

    Posting in language:

     

    Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

  • Hello Forge. Thanks for reporting this. It's not possible for items to disappear when using the official Destiny Companion app. If you want to review your [url=https://www.bungie.net/en/Profile/ApplicationHistory/4/4611686018475549130/Forge64]Application History[/url], you can see everything that you've attempted to transfer, where it transferred to, and if it was successful or not. https://www.bungie.net/en/Profile/ApplicationHistory/4/4611686018475549130/Forge64 For example, I can see that you've moved your Gahlran's Right Hand several times since June 9. Every single time it's been a success and is currently on your Warlock.

    Posting in language:

     

    Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

  • Yes, as noted in my last reply, all the items reappeared today at reset. It's a little disingenuous the way you phrased that, though, "several times since June 9". I moved it ONCE on June 9, and it was then missing/gone/not visible via API or in-game, however you want to describe it, I do not care. After reset today, the items were visible in my Titan inventory. Yesterday they were not. Since I can no longer reproduce this issue and it was resolved, I thank you for looking into this and wish you a fine day.

    Posting in language:

     

    Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

You are not allowed to view this content.
;
preload icon
preload icon
preload icon