JavaScript is required to use Bungie.net

Help

Help us help you.
2/12/2019 3:51:12 AM
1

I'm starting to get sick of not getting the help I need

Let me give you the whole story. It all started when Bungie had the free trial for Destiny 2 on PC. this was in October 2017. I downloaded it to my Hard drive and played it on this PC. Everything was working fine and I thought this was great on PC. but the thing was that I had this on Xbox and I didn't want to replay this game again. I played the trial for a little until I got bored. So I stopped and uninstalled it. I didn't play it for about several months until I got the full version in September 2018. Once I got it again I downloaded it in my Hard Drive again in the same place. Once it downloaded, I launched it up and it took awhile to load. It was loading in the white pattern screen where it showed all the symbols. It kept looping the screen until it froze. When it froze I ended the process and restarted it. When I did that, it still did the same thing like last time. I didn't know what was going on at that night, so I went to bed to try in the morning. I reloaded it that morning and still did the same thing. i didn't know what was going on so I searched if anyone was having the same problem. Turns out I could't find anyone with that problem. I did take some tips. One of them was to disable all of the window services. When I did that my game started to work. I went back to see which service was the problem. Lucky enough I found out that it was the "Windows audio" service that was the problem. The thing was that when I disabled that, means that it disabled every audio so no audio device was on. I turned back the Windows audio service back on and unplugged or disabled every audio device. It started to work normally without audio. I stopped the game and turned only my headset and microphone on to see if it worked. Turns out it didn't. I didn't know what to do so I tried messing with my Headset by unplugging it on different times in the loading screens. Lucky enough I found one solution. When everything is unplugged, i press enter on the title screen. When that pattern screen comes up, there is going to be a little lag that pops. That's when I plug in my USB headphones in fast. If I do it too early, everything stops. If I do it too late, everything stops. one I time it correctly either 2 things is going to show up. First is either going to be a gray screen where there is an invisible box I can click. Second is either going to be a error message I can dismiss. If I do both, it loads me back into the title screen. This time with audio. I press enter and BOOM, it works normally and perfectly. The problem is that I have to do this every time I want to play Destiny 2. Iv'e contacted Bungie 3 times already. I never got the solution on how to fix this. Iv'e even contacted Blizzard and didn't really give me any help. I am going to do this one more time. I need Help.
English
#Help #pcsupport

Posting in language:

 

Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • Bungie gave you advice as it was impacting more than one blizzard launcher game. https://www.bungie.net/en/Forums/Post/249712740?page=0&sort=0&showBanned=0&path=1 and they gave you additional steps for troubleshooting before that https://www.bungie.net/en/Forums/Post/249487081?page=0&sort=0&showBanned=0&path=1

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

    5 Replies
    You are not allowed to view this content.
    ;
    preload icon
    preload icon
    preload icon