JavaScript is required to use Bungie.net

Forums

Edited by BNGHelp5: 11/3/2017 3:34:41 PM
320
[b][u]UPDATE 11/2 - 5 PM PDT[/u][/b] As we continue to investigate this issue, we are asking impacted players for additional information. IF you have begun experience framerate issues after accepting Hotfix 1.0.6.1, please provide the following alongside the report an issue template below: - DxDiag output - Full running process list To get a DxDiag and process list, they can follow these instructions: [quote]1) Open a PowerShell window (not cmd) 2) Run the command "dxdiag /t c:\dxdiag.txt" 3) Run the command "Get-Process | Select-Object path > c:\process_list.txt" 4) Make the files "c:\dxdiag.txt" and "c:\process_list.txt" available via something like dropbox, google drive, or a pastebin[/quote] [b][u]ORIGINAL POST[/u][/b] Hello all, Thank you for your reports. I've begun forwarding information to internal teams for investigation. If you haven't already, please be sure to provide the following information if you are encountering this issue: [quote][b][u]REPORTING PC ISSUES[/b][/u] When reporting hardware issues to the [url=https://www.bungie.net/en/Forums/Topics?pNumber=0&tg=Help%20PCSupport]#PCSupport[/url] forums for Destiny 2, players should provide [i]as much of the below information as possible[/i]: [quote][b]BattleTag[/b] [i](with numerical suffix)[/i] [b]Configuration Info[/b] CPU: GPU: RAM: GPU Driver Version: Operating System: • To find this information, press (Windows Key + R) to bring up the Run dialog box, enter this command “winver”, no quotation marks. DxDiag: • To find this information, press (Windows Key + R) to bring up the Run dialog box, enter this command “dxdiag”, no quotation marks. • Click on “save all information”. • Upload to preferred file sharing service and provide hyperlink to DxDiag file. [b]Issue Information[/b] Destination/Activity: Description: [quote] [b]EXAMPLE[/b] [b]BattleTag:[/b] ExampleBattleTag#1234 [b]Configuration Info[/b] CPU: Intel Core i7-3770 GPU: Nvidia GeForce GTX 1060 6GB RAM: 8GB DDR4 GPU Driver Version: Nvidia 388.00 Operating System: Window 10 (version 1607) • To find this information, press (Windows Key + R) to bring up the Run dialog box, enter this command “winver”, no quotation marks. DxDiag: • To find this information, press (Windows Key + R) to bring up the Run dialog box, enter this command “dxdiag”, no quotation marks. • Click on “save all information”. [b]Issue Information[/b] Destination/Activity: EDZ/Adventure Description: When I start the Adventure “A Frame Job” my game crashes. [/quote][/quote] Please note that players may not be provided actionable steps in response to their report, however all reported information is escalated to our internal teams for investigation.[/quote]
English

Posting in language:

 

Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • Im willing to give you my full hardware configuration info so you can investigate since ive been hit pretty hard with this problem that it eventually caused a lockup after all the freezing. BattleTag: CBGENESIS#1541 Configuration Info CPU: AMD Ryzen 1600x (Stock Clocks) GPU: Nvidia GeForce GTX 980 4GB (Manufacture stock clocks) RAM: 16GB DDR4 2400mhz GPU Driver Version: Nvidia 388.00 was on .13 didn't make a difference Operating System: Window 10 (version 1709) DxDiag: https://ufile.io/d4kiu

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • Im having fps stutters like other users. My pc specs: CPU: I5 6500 GPU: Gigabyte GTX 1060 6gb RAM: 16 gb DDR 4

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • [b]BattleTag:[/b] Leguedric#2989 [b]Configuration Info[/b] CPU: Intel(R) Core(TM) i7-4790K GPU: NVIDIA GeForce GTX 980 Ti RAM: 32GB DDR3 GPU Driver Version: Nvidia 388.13 Operating System: Windows 10 Professionnel 64-bit (10.0, Build 15063) (15063.rs2_release.170317-1834) [url=https://docs.google.com/document/d/1rc4xSdKwV63h179zDYF2s9kdz9umiY5u8f65prNEgLs/edit]DxDiag[/url] [url=https://docs.google.com/document/d/1Vv69R5arM3oxy3GjfrZI0qzhJ8z1I1Rijz2xbzUbN1Y/edit]Process List[/url] [b]Issue Information[/b] Destination/Activity: Anywhere, both solo and with other players. Description: A little freeze every 10-15s

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • Hi same problem as others huge freeze in pvp, and freeze every 20s in pve (ive tryed low option still freezing) Intel(R) Core(TM) i7-4790 Windows 10 Professionnel 64-bit (10.0, Build 15063) (15063.rs2_release.170317-1834) Chip type: GeForce GTX 1080 Driver Version: 23.21.13.8813 Memory: 16GB DDR3

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • Vicarious Visions dev team, What's the status?

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • you can reply to this stuff but not to your false banning

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • Any Update? or is everybody enjoying his weekend?

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • Same as before. Stuttering, FPS goes to BELOW 30 FPS, Freezes and then unfreezes after a couple of secs. Game has also crashed during launch, usually takes two or three tries before it works. Public events are the worst for this problem. When in orbit it can reach 200hz but when you get on a planet it gets to 100...then down 70...then it during busy times (like a public event ) it can go to 20. I am not even going to bother with PVP. We have 100 people in our NA clan and though perhaps that was it, when I play on the EU server performance is better...not quite right but it seems to be able to play more things before it becomes unplayable. BattleTag: Halabane#1155 Configuration Info CPU: Ryzen 1700x OC 4ghz GPU: Nvidia GeForce GTX 1080ti RAM: 16GB DDR4 GPU Driver Version: Nvidia 388.13 Win ver:17025.1000 Right now for me the game is *unplayable*. I do not have a favorite file sharing site.

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • I'm having the same issue ... ugh.. my specs are CPU: i7 6850K GPU: GTX1080 SC RAM: 16gb DDR4

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • I have pc restarting problem since release, I've already did topic about it. Nothing changes. It is really frustrating to play, because I dont have idea when my pc will restart - strike, crucible, exploring and now leviatan raid and I cant have fun because it will crash... Now it caused about 30-35 crashes already and im starting to think that sh damage my pc, do something already. All I see is "we investigate" - That's sad.

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • Fasthandfist#1268 CPU:i7 3770k RAM:12GB DDR3 GPU:Gigabyte 980 ti xtreme Driver: 23.21.13.8792 OS:Windows 10 Home Game was running fine ultra settings at 60 fps but now after the patch I'll be getting the frame drop every now and then during public events and crucible matches

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • Getting the exact same problem, similar PC specs too.

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • Hi, [b]JesusPwnsYa#2260[/b] CPU:Ryzen 7 1700X RAM:32GB DDR4 GPU:GTX1080TI Driver:388.13 OS:Windows 10 Pro x64 build 1709 [b]Issue Info[/b] Had smooth 144 FPS before 1.0.6.1(had fps degradation overvtime though.), after I instantly had heavy stuttering issues, FPS dropping as low as [b]8[/b] for seconds. There are rarely any situations without issues now. [u]No stutterings in menus for now, thank god.[/u]

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • Edited by MenTaL9R: 11/4/2017 10:16:31 PM
    I'm oddly happy to know I'm not alone on this. Seriously can't believe you haven't rolled back the patch. The stuttering and freezing is unbearable at times. I'm yet another GTX 1080 Ti user where adjusting the graphic settings and or resolution doesn't matter. Lowest or highest, 1080p or 4K, the experience is the same. Stutter, stutter, freeze, freeze, rinse and repeat. Suffice it to say the gaming experience is terrible and I have no interest in playing the game like this. I'd add all my info but it appears to me you have more than enough already.

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • BattleTag: shortleif#2927 Configuration Info CPU: Ryzen 7 1700 GPU: Nvidia GeForce GTX 1080Ti RAM: 16GB DDR4 GPU Driver Version: Nvidia 388.00 Operating System: Window 10 (version 1703) DxDiag: https://drive.google.com/open?id=0B_7CdXEptDe0RU1xaUtvLVVCU28 Process list: https://drive.google.com/open?id=0B_7CdXEptDe0M0RVbUtoSmlhTWM Issue Information Destination/Activity: Anywhere, both solo and with other players Description: Huge stutters which seem to come semi-randomly, but more often with spawning of large mobs.

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • 1
    have fps drops to since the patch pls do something....

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • Edited by Dryden: 11/4/2017 9:48:12 PM
    Same issue for me. Here is a OneDrive upload of my dxdiag and process list. [url=https://1drv.ms/f/s!AhIKTP0xZf80ga5A_bwWtHQh8FTtXw]link[/url] BattleTag: Dryden#1379 Configuration Info CPU: Intel Core i7-5820k GPU: Nvidia GeForce GTX 1080 Ti 12GB RAM: 16GB DDR4 GPU Driver Version: Nvidia 388.00 Operating System: Window 10 Pro (version 1709 Build 16299.19) Issue Information Destination/Activity: Any and All Description: When I am doing literally anything I will get hit by a lag spike for nearly 1 second. Sometimes it is explosions near me, or abilities.

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • Battletag: poposwag#11331 CPU: Intel Core i7-4960x GPU: Nvidia GTX1070 8GB Ram: 32GB DDR3 GPU DRIVER VERSION: Nvidia 388.13 Operating system: Windows 10 ver1703 DM for DxDiag Issue information: Destination activity: during any event involving a lot of enemies or movement. Particularly during crucible play where it seems like there is a lot happening on the screen (ie during supers, melee trades, pulse grenades, fusion rifles). Microstutters happen about 10 or so times during crucible play and freeze the screen for approx 1 second each time.

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • Edited by Fourthmoz: 11/4/2017 9:23:56 PM
    BattleTag: Fourthmoz#2864 Configuration Info CPU: Intel Core i5-4790k GPU: Nvidia GeForce GTX 1070 8GB RAM: 16GB DDR3 GPU Driver Version: Nvidia 388.00 / 388.13 / 388.50 beta Operating System: Window 7 (sp.1) [url=https://pastebin.com/7XZjYXvp]dxdiag[/url] [url=https://pastebin.com/WPtHbqYS]process[/url] Destination/Activity: Every zone Description: After update 1 second stutters appeared. Pvp is unplayable. Pve - randomly, in huge fights they are more often. In same time there is no fps drops on ultra settings with over 60 till 180 fps. Reinstalled drivers from beta till 388.00. Switched off Geforce Expirience, COMODO, Steam, discord, puntoswitcher - nothing happened.

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • Edited by Fand: 11/5/2017 9:36:44 AM
    Baboon error after last patch https://www.dropbox.com/s/jc2f6j8cmxbe625/DxDiag.txt?dl=0 BattleTag: Fand#21202 Configuration Info CPU: Intel Core i5-7500 GPU: Nvidia GeForce GTX 1050Ti 4GB RAM: 8GB DDR4 GPU Driver Version: Nvidia 388.13 Operating System: Window 10 (version 1709) Issue Information Destination/Activity: Everywhere Description: After last patch me and my friend have BABOON error. The game periodically returns you to the control point/orbit and shows this error. It happens in a completely random time, but quite often. Prior to this, the network has no problems ever, even on the beta. Who else have this? Update: I contacted my ISP, there was no problem with the Internet. I pin WinMTR test. https://www.dropbox.com/s/yxuopi90iwcrgq3/WinMTR.txt?dl=0 After talking with him, we came to the conclusion that, probably, the loss of packets occurs somewhere on the last servers. Good game and I can't play because after patch I got baboon error every 5 min. Please, Bungie, can you answer or help?

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • dxdiag.txt https://pastebin.com/CdNRhMYf process_list.txt https://pastebin.com/Q8rAy8RR

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • All of us have gtx cards it seems, this have anything to do with AMD optimization , this new update screwed us up cant even play without it dipping frames , fix or I want a refund !!!!! i5 4690k @ 4.5 / 1070 newest driver / 16 gb of ram / Windows 10 64 FCU 1709 - dont want to provide anything else , instead of troubleshooting our side , fix yours

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • Battle Tag: Dark#16347 Configuration: CPU: i5-6600k @ 3.5 ghz GPU: Nvidia Geforce GTX 1060 6GB RAM: 16 GB DDR4 GPU driver version: Nvidia 388.13 Operating System: Windows 10 version 1709 DXdiag: https://drive.google.com/open?id=1MkCm48tn1GqivpliqxnSq8paNASXie3z Issue information: severe second long stutters when playing, especially during intense moments such as public events and the raid.

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • Edited by Gamble08: 11/4/2017 7:46:45 PM
    BattleTag Ryko#2821 Configuration Info CPU: Intel i7 5820k GPU: Asus Nvidia 1080 RAM: 16GB DDR4 - Kingston GPU Driver Version: 388.13 Operating System:Windows 10 Pro, 64bit DxDiag: https://pastebin.com/erKY0dXR Issue Information Destination/Activity: Numerous activities; most noticeable in both Crucible and Raid when using a warlocks rift. Description: Stutter/Loss of performance since patch was deployed.

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • Bungie dev team, What's the status?

    Posting in language:

     

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

1 2 3 4 5 6 7
You are not allowed to view this content.
;
preload icon
preload icon
preload icon