JavaScript is required to use Bungie.net

Forums

9/21/2017 4:36:11 AM
0
I fixed my issue. Mine would freeze every time I tried to go through the tutorials. I literally tried for an entire 7 hour period during the beta. When launch day had come around and it was still freezing with CE-34878-0, I tried every thing (rebuilding the db, reinstalling the PS4 firmware, boost mode off, HDCP off, heck I even dropped the resolution down to 720p) I had to dust off the old ps4 to play. BUT - I'm not encountering the issue any more after actually hooking up to a 4K monitor (had used only a 1080p monitor when the freezes were occurring). Video output info: 4k resolution - 60Hz Color Format RGB HDR (Not supported) HDCP 1.4 (My monitor does not support HDCP 2.2) And I even have boost mode turned on. Just finished a 6 hour session without a single freeze. Hope this might help someone.
English

Posting in language:

 

Cancel Edit Play nice. Take a minute to review our Code of Conduct before submitting your post. Create Fireteam Post

You are not allowed to view this content.
;
preload icon
preload icon
preload icon