JavaScript is required to use Bungie.net

Forums

9/15/2017 2:33:28 PM
0
I bought the game 1 day after release and got the ce-34878-0 instantly. It happend to me in the Beta aswell when i got to Zavala when he opens the door. Hoped it was a beta issue ( brother in law didnt have it ps4pro he has ) and hoped for better times not playing the beta. Now a week in a have had the error code 193 times and the interval went from around 10 minutes to every 2 minutes. I`m not a rage quiter or a person with low lvls of patience but this kind of problems know to #bungie from the beta should have been resolved already. I did everything i could even went to the shop to get a new disc, forwarded ports, made static ip switched UPNP off DMZ off , tried WIFI and LAN connections used internet from my neighbours to try, initialised my ps4 reinstalled my game 5 times now ( after a fresh install i can sometimes play 30 minutes before it blows out ce-34878-0 again ), switched HDCP off, set my PS4 ( normal edtion from launch ) to 720 resolution and i even connected pc cooling fans to my PS4 to stop it from becoming to hot ( never been an issue ). It never went awayl. I`m in awe now, how can it be that a game that sells 1.3million times have such an issue even when it was known in the Beta already ? My PS4 is a normal PS4 500g bought when the PS4 was launched and has never had problems with games ever. Played all games that gave problems to players and never had them happen to me. Please #bungie fix this problem because at the moment you are losing the interest of a day 1 destiny 1 player and i`m sure that there are people with a lot bigger temper then me that are already lost interest and stopped playing. FIX IT !
English

Posting in language:

 

Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

You are not allowed to view this content.
;
preload icon
preload icon
preload icon