JavaScript is required to use Bungie.net

Help

Help us help you.
1/30/2020 5:26:13 AM
2

BUG? LINE IN THE SAND - Linear Fusion Rifle, shooting @ range not always registering shots.

Anybody else experiencing shooting at an enemy and not damaging it with "Line in the Sand"? Sometimes the enemy will regen the HP lost from the shot taken. I can also simulate this in the tribute hall when shooting the ogre at the back from the callus statue. It will damage the ogre but then it will suddenly regen the lost HP again. I'm using the "firing line" "rapid hit" version of the weapon. I find this issue persisting on other instances also like the Garden of salvation Cyclops'es spawning at the end boss. Shooting them at that range from the relay stations will do nothing. @Bungie can look into this and fix it, please. The "Line in the sand" is very nice for me.

Posting in language:

 

Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

View Entire Topic
  • It's not just Line in the Sand that's having that issue. If you use some sidearms or fusion rifles at the same ranges in the Tribute Hall, you can get the same effects with them too. There's some sort of late registration that heals the enemy after a second, but if you deal rapid damage and deplete the HP to 0, the enemy will still die, albeit in a laggy fashion.

    Posting in language:

     

    Play nice. Take a minute to review our Code of Conduct before submitting your post. Cancel Edit Create Fireteam Post

You are not allowed to view this content.
;
preload icon
preload icon
preload icon