JavaScript is required to use Bungie.net

Help

Help us help you.

Edited by MANIAC 745: 8/1/2014 3:50:38 AM
1

Android: When pressing on "+ show entire topic" nothing loads bug.

Title: When clicking, "show entire topic" the page doesn't load. Description: Pressing notifications, pressing on one, then pressing "+ show entire thread", the page shows it's loading for about 2 seconds and then stops, leaving a blank page. Has been like this is since the app updated. Repro Steps: 1.) press notifications tab 2.) press on any one of them. 3.) press "+ show entire topic" Result: Page does not load. Expected Result: Page should load Notes: (None) Make: Samsung Model: Galaxy S4 (Active) Operation System: Android version 4.3 Are you using WIFI?: Yes Device memory/memory available: Total: 16 GB, Available: 7.38 GB Version of the app: 3.0.2 build #1062 [url=http://imgur.com/a/k8dB2]Before and after pressing +show entire topic.[/url]
Add more answer options

Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • Edited by MoonDawg: 8/1/2014 3:38:19 AM
    Man, you rock. I was planning on posting about this exact same bug tonight. Thanks for the report, I'll forward it to the web team! Here are my phone specs since it occurs for me as well: [quote]Make/Model: Verizon HTC One M8 (Model HTC6525LVW) OS: Android Version 4.4.2 (KitKat) WiFi: Yes Total Memory: 32GB Available Memory: 15.44GB Version 3.0.2 Build #1062[/quote]
    Add more answer options

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

preload icon
preload icon
preload icon
You are not allowed to view this content.