JavaScript is required to use


Surf a Flood of random discussion.

11/20/2012 11:07:38 AM

I need computer device help really badly.

Okay, to anyone that is tech savy here, I just really need some help. I have a wireless adapter which was working last night and now it just doesn't. How am I here right now? Well I'm currently using my parents wireless adapter, so I can't use it forever (two computers, so on, yadda yadda). But now, mine just doesn't work, I've tried reinstalling the driver and the device can't be found, yet when I plug it in it is recognised just....not as what it is meant to be. It is a: DLink 131 Nano Yet for some reason it is displayed as: Realtek RTL8192CU Wireless LAN 802.11n USB 2.0 Network Adapter Now, I have never tinkered with it because it worked, why would this change? What can I do to fix it, I've spent most of my day on it and it's just draining my patience away, help would be most appreciated.

Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

preload icon
preload icon
preload icon
You are not allowed to view this content.