JavaScript is required to use Bungie.net

Community

Discuss what we all have in common.

10/27/2012 8:39:46 PM
25

Anyone keep getting 304 and other website errors?

What's going on with Bungie.net as of late, I and others have been getting increasing visual errors and glitches with the site as of recent and almost everyday I get a 304 error. : / Does anyone have a lot of knowledge with this web stuff? Are they prepping .next or what?
Add more answer options

Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • I have only ever gotten errors trying to navigate from private group to private group. Otherwise, nothing.
    Add more answer options

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • [quote][b]Posted by:[/b] ANCIENTZOIDIAN I've been getting the 304 error like crazy for the past week and a half. It seems to be getting worse.[/quote]I've been having the same problem on Chrome. I tried clearing the cache, cookies, and re-installing Chrome, but nothing has worked so far.
    Add more answer options

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • Wow, Achronos really hates chrome.
    Add more answer options

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • I keep getting just a white screen, I either have to wait 5-10 minutes to refresh and the page will load, or restart the browser
    Add more answer options

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • I've been getting small errors with my profile tabs but not this 304 you speak of.
    Add more answer options

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • It's been awful recently. I doubt it's a coincidence that others have experienced the same problems around the same time frame. I've even had moments where pages take absolutely forever to load. I think it's rather irresponsible, no matter how much he may dislike the browser, for Achronos to not support it. It's the #1 browser right now. [Edited on 10.29.2012 3:26 PM PDT]
    Add more answer options

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • mabey your connection or browser sucks. I run everything on G Chrome and haven had an error in ages.
    Add more answer options

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • [quote][b]Posted by:[/b] Bungie Sam I've had no errors since moving to Chrome.[/quote] Thats what the spyware wants you to think... It's a conspiracy man! OT: No issues... Though I used to?
    Add more answer options

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • I was getting it on Chrome with any extensions enabled. Disabling all extensions seem to temporarily resolve this.
    Add more answer options

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • I've had no errors since moving to Chrome.
    Add more answer options

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • Hmm, strange stuff. And I don't really think the browsers are too much of an issue. I've been using chrome for the last 2 years and Bungie has been almost completely fine up until now. For this week everything has been falling apart at random times.
    Add more answer options

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • [quote][b]Posted by:[/b] Verachi [quote][b]Posted by:[/b] da 70 70 hatred [quote][b]Posted by:[/b] Verachi You must be using chrome.....switch to Firefox and your problem will be fixed.[/quote]I'm using chrome and it's been absolutely fine[/quote] It's only a matter of time until Chrome fails on you. *Grabs Quoteballs* [url=http://www.bungie.net/Forums/posts.aspx?postID=38608619&postRepeater1-p=1][quote][b]Posted by:[/b] Achronos Chrome is garbage. Anyway, the OP is describing a problem with Windows Live ID, not a specific browser. The best solution for that kind of issue is to clear your cookies, restart your browser, and stop hitting "save password" when you sign into Windows Live ID.[quote][b]Posted by:[/b]The EAKLEMy thoughts exactly. Chrome is the way to go. I have issues on Bungie with IE and Firefox.[quote][b]Posted by:[/b]Posted by: Meowth lol internet explorer [/quote][/quote][/quote][/url] [url=http://www.bungie.net/Forums/posts.aspx?postID=60493570&postRepeater1-p=1][quote][b]Posted by:[/b] Achronos I also maintain that Chrome is weaksauce, and IE9 is fast and works very well (I think it is much better than FF4, for example, with the exception of the Firebug addon). [/quote][/url] [url=http://www.bungie.net/Forums/posts.aspx?postID=48085996][quote][b]Posted by:[/b] Achronos This is a bad plan.[quote][b]Posted by:[/b] Posted by: BOB570 Use Google Chrome. [/quote][/quote][/url] [url=http://www.bungie.net/Forums/posts.aspx?postID=60493570&postRepeater1-p=2][quote][b]Posted by:[/b] Achronos Lol, no. Not even close. Chrome is fairly easy to support because it is essentially Safari (both use WebKit as their renderer). Of course, Safari isn't spyware. I mean, it is your business if you want to use a browser that, in its first iteration before everyone noticed, had a EULA that declared ownership of everything you typed into it. Now they "just" have an ultra-google toolbar in it. Do no evil, right? Sure. Pay no attention to the man behind the curtain, I guess. FF4 is a great browser, I just don't like using it very much except when using Firebug. IE9 is incredibly fast, and a solid product all around. IE8 is not - don't confuse the two. [quote][b]Posted by:[/b] komark OT. Chrome is by far most widely used browser on this website. I think it should carry a little more weight on the web team. [/quote] [/quote][/url] [quote][url=http://www.bungie.net/Forums/posts.aspx?postID=59597704&postRepeater1-p=1#59605612][b]Posted by:[/b]Achronos As far as we can tell, there is a hard to reproduce bug in Firefox 3.x - bungie.net is not the only site that this happens on. The problem is not reproducible on Firefox 4. Although, I've been using IE 9 lately given its rather remarkable performance and general improvement across the board. I'm not too impressed with Firefox 4, and Chrome, as usual, feels like Google spyware, no matter how many times they correct their EULA.[/url][/quote][/quote]My love for Achronos grows as does my my hatred for Google Botnet, saved for future reference. More on topic, no issues here, using Firefox.
    Add more answer options

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • I get the errors from time to time, but It's been fine today.
    Add more answer options

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • [quote][b]Posted by:[/b] da 70 70 hatred [quote][b]Posted by:[/b] Verachi You must be using chrome.....switch to Firefox and your problem will be fixed.[/quote]I'm using chrome and it's been absolutely fine[/quote] It's only a matter of time until Chrome fails on you. *Grabs Quoteballs* [url=http://www.bungie.net/Forums/posts.aspx?postID=38608619&postRepeater1-p=1][quote][b]Posted by:[/b] Achronos Chrome is garbage. Anyway, the OP is describing a problem with Windows Live ID, not a specific browser. The best solution for that kind of issue is to clear your cookies, restart your browser, and stop hitting "save password" when you sign into Windows Live ID.[quote][b]Posted by:[/b]The EAKLEMy thoughts exactly. Chrome is the way to go. I have issues on Bungie with IE and Firefox.[quote][b]Posted by:[/b]Posted by: Meowth lol internet explorer [/quote][/quote][/quote][/url] [url=http://www.bungie.net/Forums/posts.aspx?postID=60493570&postRepeater1-p=1][quote][b]Posted by:[/b] Achronos I also maintain that Chrome is weaksauce, and IE9 is fast and works very well (I think it is much better than FF4, for example, with the exception of the Firebug addon). [/quote][/url] [url=http://www.bungie.net/Forums/posts.aspx?postID=48085996][quote][b]Posted by:[/b] Achronos This is a bad plan.[quote][b]Posted by:[/b] Posted by: BOB570 Use Google Chrome. [/quote][/url][/quote] [url=http://www.bungie.net/Forums/posts.aspx?postID=60493570&postRepeater1-p=2][quote][b]Posted by:[/b] Achronos Lol, no. Not even close. Chrome is fairly easy to support because it is essentially Safari (both use WebKit as their renderer). Of course, Safari isn't spyware. I mean, it is your business if you want to use a browser that, in its first iteration before everyone noticed, had a EULA that declared ownership of everything you typed into it. Now they "just" have an ultra-google toolbar in it. Do no evil, right? Sure. Pay no attention to the man behind the curtain, I guess. FF4 is a great browser, I just don't like using it very much except when using Firebug. IE9 is incredibly fast, and a solid product all around. IE8 is not - don't confuse the two. [quote][b]Posted by:[/b] komark OT. Chrome is by far most widely used browser on this website. I think it should carry a little more weight on the web team. [/quote] [/quote][/url] [quote][url=http://www.bungie.net/Forums/posts.aspx?postID=59597704&postRepeater1-p=1#59605612][b]Posted by:[/b]Achronos As far as we can tell, there is a hard to reproduce bug in Firefox 3.x - bungie.net is not the only site that this happens on. The problem is not reproducible on Firefox 4. Although, I've been using IE 9 lately given its rather remarkable performance and general improvement across the board. I'm not too impressed with Firefox 4, and Chrome, as usual, feels like Google spyware, no matter how many times they correct their EULA.[/quote][/url]
    Add more answer options

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • Yeah, but only off of my fiance's laptop. Don't see why though; if I recall correctly, she has the most recent version of Chrome.
    Add more answer options

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • [quote][b]Posted by:[/b] Verachi You must be using chrome.....switch to Firefox and your problem will be fixed.[/quote]I'm using chrome and it's been absolutely fine [Edited on 10.27.2012 9:14 PM PDT]
    Add more answer options

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • You must be using chrome.....switch to Firefox and your problem will be fixed. As far as I remember chrome has never worked too well with this website. [Edited on 10.27.2012 9:14 PM PDT]
    Add more answer options

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • I've had zero problems. It's probably because I view the site at 90% zoom. #90percentzoommasterrace
    Add more answer options

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • On a daily basis this site fails to load for me at random time thought the day.
    Add more answer options

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • No I haven't had any errors on here today.
    Add more answer options

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • no probs for me yorkie
    Add more answer options

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • I've been getting the 304 error like crazy for the past week and a half. It seems to be getting worse.
    Add more answer options

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • [quote][b]Posted by:[/b] Lobster Fish 2 [quote][b]Posted by:[/b] TheOne008 Are they prepping .next or what? [/quote]This is my hope, but I know it is false hope.[/quote]
    Add more answer options

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • Nope. I've not been getting any errors.
    Add more answer options

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • [quote][b]Posted by:[/b] TheOne008 Are they prepping .next or what? [/quote]This is my hope, but I know it is false hope.
    Add more answer options

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

preload icon
preload icon
preload icon
You are not allowed to view this content.