JavaScript is required to use Bungie.net

#Halo

4/13/2004 9:21:39 PM
4

problem with the galleries...

i cant seem to view the preview pics. the page loads and none of the tiny boxes have a small picture in them. however, i can click on one and it comes up in its normal size. can someone please help! thanks in advance... p.s. that pic kicks ass
Add more answer options

Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • hopefully they decide to do something. i really want to be able to see the thumbnails, its a pain!
    Add more answer options

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • I already posted a [url=http://www.bungie.net/Forums/posts.aspx?postID=1179]thread[/url] about this in the [url=http://www.bungie.net/Forums/topics.aspx?forumID=3]Septagon[/url] (where this should ahve been posted), and it is good to see someone else has the problem. I wish I could figure out why exactly.
    Add more answer options

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • yes i am
    Add more answer options

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

  • Are you using Internet Explorer 6.0?
    Add more answer options

    Cancel Edit Create Fireteam Post Play nice. Take a minute to review our Code of Conduct before submitting your post.

preload icon
preload icon
preload icon
You are not allowed to view this content.