JavaScript is required to use Bungie.net

Hilfe

Hilf uns, dir zu helfen.
5/24/2022 9:32:37 PM
4

[BUG] Shadowkeep First Mission Not Progressing as Expected

Hey, I have tried completing the first mission after purchasing the "Shadowkeep" expansion entitled "In Search of Answers". When I start the quest, most of the time I do not receive the initial introduction for the quest from Eris, which means that even if I follow the quest's objective(without any directions as to where I'm supposed to go), it does not progress beyond the initial step. If I do manage to get the introduction to the quest and follow the objective (this time with directions to the destination present in the game) it still does not progress beyond the initial mission.So far, I have managed to progress beyond the initial mission twice (out of the dozens of times I have attempted to complete the quest) and every time without fail, I receive a connection error. Upon reconnecting I'm reset back to the initial mission which, as you can guess by now, does not progress any further. I am at my wits end and I have tried everything that I can think of (including rebooting my Xbox). Please do take a look at this and try to find a resolution as soon as possible. Your game is definitely quite incredible but this experience with this quest has somewhat soured my enthusiasm for continuing my playthrough. Thank you.

Sprache des Beitrags:

 

Bearbeiten
Vorschau

Benimm dich. Nimm dir eine Minute, um dir unsere Verhaltensregeln durchzulesen, bevor du den Beitrag abschickst. Abbrechen Bearbeiten Einsatztrupp erstellen Posten

Es ist dir nicht gestattet, diesen Inhalt zu sehen.
;
preload icon
preload icon
preload icon