JavaScript is required to use


Hilf uns, dir zu helfen.
10/5/2019 9:20:47 PM

Grenades, melee, rift not recharging, shooting, zooming disabled.

Hello, I need some help. Something happened to my game where my mouse button wouldn't shoot, but the button still worked. I tried changing shoot to different buttons. none worked. That's when I realized my grenade, melee, and rift were not charging and I could not activate my super. It was like it was all broken. I think my game files got modified or corrupted, because that's all I can figure would do that. I tried reinstalling, but it dind't solve the issue. As it is, I can no longer shoot or use any abilities. I have no idea whats going on. It is not an issue with my mouse, its an issue with abilities not working. I've tested it the mouse still works just fine and the settings for my mouse are correct,, even when I change them to new buttons nothing works, Any help would be greatly appreciated. To be clear: The abilities literally don't charge at all. they are look like they do right after you use it when the box is perfectly empty. There is nothing in them at all. And when my super bar fills, it doesn't light up or anything. Its like my character is broken.

Sprache des Beitrags:



Benimm dich. Nimm dir eine Minute, um dir unsere Verhaltensregeln durchzulesen, bevor du den Beitrag abschickst. Abbrechen Bearbeiten Einsatztrupp erstellen Posten

Es ist dir nicht gestattet, diesen Inhalt zu sehen.
preload icon
preload icon
preload icon