JavaScript is required to use Bungie.net

Hilfe

Hilf uns, dir zu helfen.
Bearbeitet von MtGuerra: 12/19/2018 7:19:12 AM
0

Blind Well locking after completion

I got into blind well alone and started a single charge run, as I usually do to wait for more people to join. Two more players joined and we finished the run. After completion the Blind Well did all the effects signaling it was done and another player tried to put another charge, but the Well didn't have any option to do so. We tried any charge input but none had the option to submit. I fast-travelled outside and got back to the Well, still no option to submit a charge. I go into orbit, go back to Dreaming City and to the Well, and nothing, no option. I've been waiting for around 10 minutes, many different players joined and went away and the Well still didn't have the option to submit the charge. Is this a known bug? I'm aware of the possibility of joining alone by coming in too fast, but with some waiting more people always show up. I hope it's nothing big.

Sprache des Beitrags:

 

Bearbeiten
Vorschau

Benimm dich. Nimm dir eine Minute, um dir unsere Verhaltensregeln durchzulesen, bevor du den Beitrag abschickst. Abbrechen Bearbeiten Einsatztrupp erstellen Posten

Es ist dir nicht gestattet, diesen Inhalt zu sehen.
;
preload icon
preload icon
preload icon