JavaScript is required to use Bungie.net

Bugs
0
DopeDynasty

DopeDynasty

6/17/2014 2:08:44 AM
This can be a thread where people can post bugs they noticed so they don't have to make a whole topic for one little thing. Here's some of bugs that I've noticed. [b]Sliding- [/b]lol I know I wasn't the only one who spent a good amount of time sliding up stairs and up structures. [b]Tower Maps- [/b]The robots allow you to open a map of the tower, (why is this not an option to have no matter where you are at?) and I noticed 2 of the robots seemed bugged. The one in the North Tower, next to Eva Levante didn't allow me to open up his map until I walked to this vendor and back over to it. The other robot which was in the Tower Hangar section wouldn't let me open his map. I had to spam the square button and circle the area around him before it opened up. Once I closed it though, gave me the popup to use his map. Be sure to explain what happened and what you were doing when it happened. [b]The number 8 ring a bell to anyone?-[/b] Every time I closed a menu, the number 8 would pop up at the bottom of the screen for a big then fade out. I'm not sure if this was done or purpose or not. [b]2 Ghosts deployed at once[/b] on "Mesh Layers Deactivate" part of the Devil's Liar mission. This happened the second time I ran the Devil's Liar. It showed a popup to let me deploy a ghost after one of my teammates did so there was 2 working on the machine at once. There were a few other bugs such as me falling through the rocks or some bizarre barriers but I'm sure they will be fixed in the beta no doubt.

Edit Preview Cancel

View Entire Topic
preload icon
preload icon
preload icon
You are not allowed to view this content.