JavaScript is required to use Bungie.net

beenlord

beenlord

7/27/2012 7:37:25 PM
im asking this because the .ass plugin is not compatible with the new versions of 3ds max and from my browsing of the autodesk site the new versions are the only ones that they offer, if we had an exporter for somthing like blender this probably would not happen because there smart enough to keep an archive of all there old versions of blender.
preload icon
preload icon
preload icon
You are not allowed to view this content.